Knowledge Base

PC - Uninstallation Option Missing from Control Panel

  • 14 April 2013
  • 33 replies
  • 81742 views
PC - Uninstallation Option Missing from Control Panel

Show first post
This topic has been closed for comments

33 replies

Userlevel 1


 
I can not delete it, I removed it from my computer, but the remains remain
I am hoping that someone can help me. I purchased a piece of software named LapLink PC Mover. When I started the software, it was recommended that I run Webroot Secure Anywhere on my machine. I let it do that. Since then I have uninstalled the original software and now I can't get rid of the Webroot software. Does anyone know how I can uninstall it? I have tried the "C:Program FilesWebrootWRSA.exe" –uninstall command in the Cortana Search window and in the Run window. Nothing seems to help. When I start my machine I get a User Control pop up asking for permission for Webroot to change the computer and it is in the system tray. Can anyone help me. 
 
I am running Windows 10 Pro 64-Bit OS.
Userlevel 7
Hi chembel
 
You should run the commandline option from a command prompt with elevated rights, i.e., right click on the Start button and from the context menu displayed select the Command Prompt (Admin) option, type the commandline in that window and press 'Enter'.
 
That should do the trick but if it does not then Open a Support Ticket and the Support Team will look into the issue for  you.
 
Regards, Baldrick
Thank you so much Baldrick!
 
That did the trick. 
Userlevel 7
Hi chembel
 
Glad to hear that. You are most welcome. Thanks for letting us know.
 
Regards, Baldrick
Could someone please email me the original article at [personal info removed by moderator]? When I click "view more" nothing happens. Thanks in advance. 
so is there a way to completely uninstall from windows 10?
Userlevel 7
Hi julianmireles
 
Yes, there is...if you read the instructions posted above under "For Windows 10:".
 
Regards, Baldrick