Solved

Pics showing up even after erasing with WSA!


Userlevel 7
  • Community Expert Advisor
  • 1492 replies
Hi,
 
I've deleted some pics using Permanently erase files with Webroot SecureAnywhere. I could find them nowhere. Not in Recycle Bin nor in searches.
 
But when I went to my settings here in the Community and wanted to change my avatar I could see all those pics in the From My Albums.
 
If the pics are permanently erased by WSA how they appear in the avatar settings?
 

Best Wishes,
Amit
icon

Best answer by RetiredTripleHelix 15 June 2013, 05:18

Because you uploaded pictures to post on the forums or avatars and they can't be removed and what you did was on your system nothing to do with the forum.
 
Daniel

View original

6 replies

Userlevel 7
Badge +55
Because you uploaded pictures to post on the forums or avatars and they can't be removed and what you did was on your system nothing to do with the forum.
 
Daniel
Userlevel 7

@TripleHelix wrote:
Because you uploaded pictures to post on the forums or avatars and they can't be removed and what you did was on your system nothing to do with the forum.
 
Daniel

Wait a sec, My Albums in the avatar settings consists of my uploaded pics here in the Forum? Ah I see. Thanks Daniel.:)
Userlevel 7
Badge +55
You got it and you can reuse them if needed! 😉
 
Daniel
Userlevel 7
Ah that's a good useful feature in this Community. 🙂
Userlevel 7
Badge +55
Yea I have 93 pages of pictures. LOL
 


Userlevel 7
Holy cow! I only got 4 pages.:lolsmiley:

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings