Solved

Problem with browsers / SecureAnywhere

  • 17 December 2012
  • 40 replies
  • 2328 views

I have recently come across a problem with my browser applications (I.E., Chrome) that I managed to track down to a particular shield in SecureAnywhere. This happened on two computers that I have it on, started at the same time. When I open a browser (I use both IE and Chrome, same happens in both), when I begin entering text in a field, it will leave out the first character. This only happens the FIRST time I type into a browser session. As in, if I wanted to type google.com into the address bar it would come out as oogle.com, only the first time. After that it's fine. If I close the browser and restart it, it will drop only the first character again. Both computers have SecureAnywhere on them, so I started with that as the common denominator. If I go into the Identity and Privacy tab, and into Identity Shield, and into view / edit protected applications and check "allow" instead of Protect, the browser will work fine. Is anyone aware of a way to actually fix this instead of just telling SecureAnywhere to ignore the application? I swear this just started happening recently, or it would have driven me nuts before this! 🙂 Any information is appreciated! D
icon

Best answer by Tabazan 10 January 2013, 14:12

Problem solved for me.
 
I use a foreign keyboard (QWERTZ) and had the "first key" lag problem.
 
I reinstalled WSA and simply stayed in english language (not french).
 
No more lag. Back to WSA again :-)
View original

40 replies

Userlevel 1
Yeah, and while everyone posts in (quite good) english, I don't think that leaving the soft in english is a real problem until more. :-)
 
Userlevel 7
It's good to see there is a workaround. Installing the English version of WSA seems to get around this issue. We realize this isn't an optimal workaround though, and we're going to ask development to take a look at why this seems to be happening on on Dutch versions (and French from what I'm seeing elsewhere). It appears Support has collected the information they needed at this point.
Userlevel 1
Problem solved for me.
 
I use a foreign keyboard (QWERTZ) and had the "first key" lag problem.
 
I reinstalled WSA and simply stayed in english language (not french).
 
No more lag. Back to WSA again 🙂
keepass.exe, not keypass.exe ;)
 
So let me recap.
 
On two of my computers I have installed the 32-bit, Dutch version of Windows 7. I have also installed the English version of Webroot. Problem with the first keypress is gone.
 
Yesterday, I have added keypass.exe to the protected applications section and set it to "allow". After that, the global auto-type in Keepass also worked. Problem solved? Unfortunately not.
 
Today I have tried the same solution for Keepass on my other pc, but this didn't work. I switched to the other pc, on which the global auto-type worked yesterday, but it didn't work anymore and I can't get it to work either.
 
Strange behaviour... I will do some more test and let you know.
 
Userlevel 3
Five machines. All win7 (x32 or x64) Dutch. IE9. Dutch version of Webroot. Keyboard settings, Dutch/US-International.
No other realtime security sofware.
 
Userlevel 2
Do you have the Dutch or English version?
With me the problem (with Dutch version) occured in Firefox, Chrome, IE, and Safari, Windows 7 (64-bit); after installing the English version it had disappeared in all 4!
Userlevel 3
Mike R & PJB1950
 
No need for me. I don't have the problem with first character.
 
 
Userlevel 7
I was addressing huupke007's KeePass issue with my response involving the Identity Shield. Please try the suggestion of installing the English version and I will investigate further.
Userlevel 2
Hello DeHollander,
 
Have yoy tried my 'solution'? Uninstalling the Dutch version and installing the English one? That solved the problem for me!
And no, I don't think this an official answer (besides it is an answer to another problem, I think) .I have a 'ticket' at Webroot's support team, and they are still looking into this matter and have not found a solution yet.
Userlevel 3
Is this the official solution ? The problem is already under the attention of webroot, and reported at wilderssecurity many times in the past.
 
 
http://www.wilderssecurity.com/showthread.php?t=326347&highlight=character
 
 
Userlevel 2
This no answer to the problem of the first character missing!!
No protected applications have to be switched to 'allow'; they are already 'allowed'.
As I stated earlier it is a problem in the Dutch version. If you have that installed and you leave Identity 'on', you get this first letter missing problem. When you switch it 'off', problem solved. The English version does not have this problem at all, so I have switched to this.
Userlevel 7
Please refer to this Knowledge Base Article for a solution regarding your KeePass auto-type functionality:
 
Identity Shield: Character Entry Prolems.
 
This article explains how you can switch the affected processes from Protect/Deny to Allow as well as why Opening a Support Ticket is the route for a long-term solution.
 
Open SecureAnywhere>click the Identity & Privacy tab>click View/Edit Protected Applications>switch the affected processes to Allow
 
Userlevel 2
It remains funny that several, different problems seem to be language related! (de ene keer een fout in de ned. versie, dan weer in de eng. versie; we kunnen wel in het nederlands gaan communicren als het over de 'first letter missing issue' gaat; daar hebben wij alleen last van, lijkt het!)
After clean install of the English version, the problem is solved for me, 'cause I don't mind using the English version, BUT...

Now I have a new issue. I'm a big fan of KeePass and use(d) the global auto-type a lot: LCtrl, Alt + A. After installing the English version, the global auto-type doesn't function anymore. When I disable Identity Shield, the auto-type works again as expected. I did not have this issue when using the Dutch version of Webroot.
Userlevel 2
I have done the same this afternoon, i.e.. I removed the Dutch version of Webroot Secure Anywhere and installed the English version instead. And indeed, the problem seems to have been solved. So, as RPI suggests, it might very well be the Dutch version that causes the problem!
Userlevel 2
Yesterday I did a clean install, selected dutch version but english version was installed. With this version all problems are solved. So it seems that problems were related to dutch installation files.
I'm using Windows 7 32-bit, Dutch localized version.
Userlevel 2
I have also dutch version of Win7 (X64) installed. After installation of both Chrome and Firefox all was fine. The problems started after a restart of pc. Already send the logs to technical department, so hopefully a fix soon..
Userlevel 2
Hello JimM,
 
Best wishes for the coming year!
I am using Windows 7 64-bit, Dutch version, and Webroot Secure Anywhere, Dutch version.
 
PJB1950
Userlevel 3
The Dutch version of SecureAnywhere and Windows 7 x64 localized Dutch
Userlevel 7
Support is working to reproduce the issue, and we'll update the thread again as we gain more info. Quick question for everyone: are you using a localized Dutch version of Windows?
Userlevel 2
Even more confusing then: both on my pc (windows 7) as on my wife's laptop (windows 7) in combination with IE, Safari, Chrome and Firefox, layout either U.S. or U.S. International (we use them both) we have this first-letter problem, most annoyingly in the passwords!
Even after restarting the computer in 'safe mode', the problem persists in all 4 browers. Only when I 'switch off' identity protection, is the problem solved. Even leaving this function 'on' and deselecting all the options does not work! You really have the switch it completely off.
Userlevel 3
Adding to the mystery, on 5 different PC's (dutch Win7) in combination with IE no problems. Layout U.S. International.
Hello,
 
I have bought SecureAnywhere five days ago and did a clean install of version 8.0.2.96. I have the same problem with the first keypress and Identity check. 
 
I think the problem is broader than just the first keypress in the address bar of Chrome (or IE). Sometimes this also occurs in input boxes and not just the first keypress.
 
Keyboard setting: US International
 
I'm from the Netherlands, so maybe it's not a coincidence that the other reports came from .nl email addresses. Maybe the Dutch complain more? ;)
 
Hope you can resolve this. I really like your product.
 

Reply