Solved

Ragnarok Online 2 game issues

  • 5 February 2014
  • 3 replies
  • 39 views

Userlevel 2
Hi guys, I've been experiencing some problems when launching RO2client.exe, I had a similar experience when tried the chinese client before, the only way to run the game was shutting down wrsa.exe, I think the hackshield tool detects It as an speedhack because sometimes It sends a warning about using one.
 
Also when first launched the game I got the following warning:
 
http://www.flickr.com/photos/116402644@N07/12314303184/
 
http://www.flickr.com/photos/116402644@N07/12314303024/
 
Thanks in advance for any suggestion and for sharing any similar experience regarding this subject
 
PS: Confirmed US client also runs disabling wrsa.exe I think the problem resides on the Hackshield Tool: HackShield SDK Version:5.6.19.1(Build 351)
icon

Best answer by Rakanisheu Retired 5 February 2014, 16:58

View original

3 replies

 Tic Tac Toe online game why are  not playing what is the issue please check it and tell me i can solve this problem

Userlevel 7
Thanks for the logs, I have whitelisted the .exe`s for that game and it should no longer have any issues with Webroot. If you can run a scan to confirm my changes. 
 
1. Open SecureAnywhere and click the 'cog' beside 'PC Security'.
2. On the Scan & Shields tab, select Custom Scan.
3. Select deep scan from the Customized Scan Window and Click Start Scan
 
This will start a Deep Scan of your system. Please let us know if these actions have not resolved the issue.
 
 
Userlevel 7
Hello,
 
I should be able to fix this quickly enough if you send me in some diagnostic logs. I will send you a private message on how to collect these.
 
Thanks,
Roy

Reply