Solved

search annotations using google chrome

  • 5 October 2013
  • 3 replies
  • 50 views

hi folks how can i get the search annotations aka green check marks to appear when using the browser google chrome and using google search engine?they appear when i search using internet explorer and google search engine.thx mk
icon

Best answer by JimM 5 October 2013, 21:05

View original

3 replies

Userlevel 7
Hi courier,



The most likely reason for this is that Chrome is processing the search via HTTPS rather than HTTP. Although we've made improvements that will allow search annotations to work via HTTPS, those improvements are currently in the process of being rolled out, and you may not have a build that has received this functionality yet.



At the moment, annotations may not appear for everyone. If you are a business user, it's less likely you are going to see those for the time being. We anticipate having them available within the next couple of weeks. If you're a home user, you might have this functionality already and you might not, because this particular feature is being rolled out to users a bit slower than the rest of the new improvements.



Are you a business customer or a home user? I'd like to move this post over to the home area if you're a home user. Please let me know.



Either way, long story short: you will have this ability within the next couple of weeks. If you don't receive this functionality within that timeframe however, please let us know.
Thx Jim for the info...FYI i am  a home user...thx mk
Userlevel 7
Badge +56
Hello courier1 and Welcome to the Webroot Community Forums.



 

Cheers,

 

TH  ;)

Reply