Secure Erase not securely erasing files?

  • 31 December 2015
  • 5 replies
  • 172 views

I just decided to test the Secure Erase feature against a couple of larger files (a few gigs in size), and WebRoot claimed to delete them immediately, despite being set to Maximum in the settings.
 
Considering this claims to overwrite the file data 7 times over with random data before deleting, this seems impossible. What's going on?

5 replies

Userlevel 7
Badge +62
Hello Rohaq,
 
Welcome to the Webroot Community,
 
Please have a look at the PC User Guide http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C9_SystemOptimizer/CH9g_UsingSecureErase.htm
 
 
Webroot should be able to  overwrite 7 times....
 
? can you advise here?
 
 
 
 
Userlevel 7
Hi Sherry
 
I have to say that having tried this on some larger files I can see what Rohaq means.
 
Hi Rohaq
 
Welcome to the Community Forums.
 
I think that the only thing that you can do if you believe that there is an issue is to Open a Support Ticket to get the Support Team to investiagte the observation and qualify what exactly is happening as I know of no other way to proceed or way to check the veracity of the claim either way.
 
Regards, Baldrick
Glad to see it's not just me! I'll open a support ticket - thanks!
Userlevel 1
Badge +2

Glad to see it's not just me! I'll open a support ticket - thanks!


I had the same problem on 2 different PC’s both running Win 10. I went into the Advance settings a couple of times and checked and then unchecked the “enable right click”. Then I tried reducing the Secure Erase from 7 passes to 3 passes. None of this worked, then on my last effort I reset the settings to max and rechecked “enable right click” and then rebooted my PC. Now it works.

Hey there,  :)  

  I see this is an older post, but I think I am possibly having this issue as well.  

  For example, if I set Secure Erase to Max of 7 passes to wipe out say, a video file that could even be over 1gb in size, it erases it so fast (even possibly faster than  if someone were even using a 1 pass method)

 

 However, I noticed if I  open a folder with just photos to securely erase, then it does slow down and takes awhile when erasing all of them on either 3 or 7 passes.

 

Is there something else that I need to configure/do?  Anyway, I will try gmajic’s method to see if that works!

 

Thank you,

 

  • magrittian  

 

 

Reply