Solved

Security Code

  • 12 October 2019
  • 5 replies
  • 152 views

Userlevel 1
Badge +3
First off, I know my security code. Each time I go to confirm and it asks me for the specific letters it will not accept them. I have changed it and everything. It keeps locking me out from confirming it for 15 minutes then finally making me reset it. I paid for this product and would like to be able to use it. If not I would like me refund.
icon

Best answer by Morg 12 October 2019, 04:43

It finally let me through. I changed it a few times before it worked.
View original

5 replies

Userlevel 1
Badge +3
It finally let me through. I changed it a few times before it worked.
Userlevel 7
Badge +55
Hello @Morg ,

Welcome to the Webroot Community,

Sorry to hear that you are having issues activating Webroot with your security code., Have you tried a different browser? Or cleaned your browser history and cookies? That might help. Also you might want to reboot your system as well.

But I would suggest that you please submit a Support Ticket or Contact Webroot Support to sort out this problem. This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7

Hope this helps?
Userlevel 7
Badge +55
It finally let me through. I changed it a few times before it worked.

Great to hear Morg! Sorry for the inconviences.

Have a great weekend!
Userlevel 1
Badge +3
Thank you. It did end up working but if I run into anything likr that I will make sure to use the route you gave.
Userlevel 7
Badge +55
Hi Morg!

You are most welcome! Here is Webroot PC User Guide encase you want to check it out.

We are Volunteers here on the Forum, So if you need anything else we are here to help you as well.

Regards,
Sherry

Reply