Unable to open WRSA.exe files


Userlevel 2
Hey Webroot-
 
I just moved to Webroot AV a few days ago. It's loaded on a Windows 7 desktop computer with a hard-wired modem (no router, no wi-fi), I'm the only one that has access to the computer, and everything was fine with the initial install. This morning I went to look at the Program files in C: drive (WRSA.exe), but could not open the files. I  made sure any of the 'protect against process termination' or 'protect against process tampering' etc.  options  were unchecked in the Webroot dashboard. I went back to WRSA.exe and tried 'run as Administrator', went to Properties ---> Security ---> and made sure 'Full control' access was enabled, but nothing worked.

At that point I uninstalled Webroot from the computer and reinstalled it. This time I unchecked the self-defense box (can't remember the exact wording) that's located  under 'Installation Options' when loading the software.  I cleared cookies and cache, then shut down the computer for a couple of hours. Fired up the computer again with the modem unplugged (read: no Internet access), went through all the steps outlined above but still cannot access the WRSA.exe files.
 
What am I missing?
 
Thanks for your help.

0 replies

Be the first to reply!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings