Question

Unable to use webroot at all

  • 3 July 2020
  • 2 replies
  • 1083 views

Last week on Friday Webroot started making a file on my C drive called program and windows would give me an error on start up telling me about it asking me to rename it or ignore it.  I also noticed the loading circle next to my mouse cursor was constantly going no matter how long the computer was on. I went to my startup programs and disabled Webroot and restarted my computer the loading circle then didn’t show up unless I tried to manually start Webroot in any way.

I called Webroot customer service  after doing all that when I saw the loading had stopped they had me do a few things including renaming the file it made on the C drive to program.exe and deleting it, putting my computer into safe mode and trying to uninstall the program manually using the windows uninstaller, making a shortcut to the original .exe and adding -uninstall to the target line, going back to regular booting and trying it there as well. They then gave me a logging program and said they would automatically receive the results and would be escalating the issue. I have yet to hear back from anyone and when I just called today I am told they are closed.

Is there any other suggestions I could try to uninstall the program as right now it seems the program is slowing down my computer and refuses to allow me to install another antivirus as its files conflict. I tried using 2 other antivirus trials just to have some sort of protection on my computer.


2 replies

Ok so update if anyone sees this I used a program called IObit uninstaller and then ccleaner to remove any remnants of webroot. so it uninstalled and everything as far as I can tell as it is no longer creating that program file every time I start my computer. However now when I open task manager I still see 2 processes of Webroot secure anywhere starting and stopping.

Never mind the processes I see are apparently making the file in my C:\ and when I delete it Automatically making a replacement or outright preventing me from deleting it when I after I rename it to an .exe

Reply