Solved

uninstallation issue

  • 10 March 2012
  • 74 replies
  • 7011 views


Show first post

74 replies

Userlevel 7
Badge +56
Correct and thanks Solly and being Beta Testers since the very beginning of WSA even before it ever came out until the fall of 2011 we seen and helped Joe fix many things that others may not even of known.
 
Daniel 😉
Userlevel 7
Badge +62
@ wrote:
I have read all the post about getting webroot out of your computer. I tryed to apply all the info and I cannot seem to even find the files in the C panel?  I know I made up a pass code and got a screen up and posted the key code? But the files you listed just are no where to be found in my computer?  Did it not down load or are they just very hidden?  I just installed this program today and had a lot of problems and when I called the customer service got a person in Indian! I hate that, they are nice people but their dialect is so hard to understand and the dude ended up hanging up on me, because I kept asking for a person in the USA!  So, what do I do now? I don't want to contact them back, unless there is no other way!  email me please   Thanks
Welcome taxi7lady! To our Community Forum! Sorry for your problems!
 
So Please help us to help you by giving us some more information. Did you purchase from Best Buy Geek Squad if so here is the number and download a link to BestBuy Geek Squad and there Support number is 1.800.Geeksquad, If you want to try and contact our Technical Support team here:
 
Please be patient and we will get this all sorted!
 
Thank you,
 
 
 
 
Userlevel 7
Badge +62
@ wrote:
Jim, if you are still helping people get rid of webroot on their computers I just made a post about mine! I just ordered this today and have had nothing but problems! In the C panel I cannot even find the files for Webroot? I am not sure if I am not searching in the right place or if it did not down load or what? I requested a refund, but I need to get this out of my system before it causes problems! eme please::::
Hello taxi7lady,
 
Would you like to try to redownload your product version and make sure you have your keycode ready for the reinstallation? Is this WSA from BestBuy or Webroot?
 
Would this be an option for you to try downloading WSA again? Because we'd really like to help you get this sorted!
 
Please let us know because we are very knowledgable Community Froum Volunteers here and are willing to help in anyway we can!;)
Userlevel 7
Hi kmwalsh213
 
Welcome to the Community Forums.
 
Sorry to hear that you are having an issue with WSA and so have tried to uninstall.  It sounds like when you have tried to uninstall WSA the process has not been a complete success so have you tried the approach suggested by Daniel (TH) in his last post in this thread.
 
It has resolved some particularly sticky installs and I would recommend that you try it if you really want to remove WSA from your system.
 
Regards
 
 
 
Baldrick
Userlevel 7
@ wrote:
I recently deleted Webroot Secure Anywhere, yet upon restarting my computer a window pops up asking  me if I started this program to continue and the program is Webroot. also Webroot is still running in my processes and I cannot delete it, it says I don't have enough permission to do that and I am the administrator of my laptop. I think this program colected a virus and now I believe it is what keeps my windows security from updating. What am I to do outside of just trashing my laptop?
Klewis5096
The Webroot Support group will be more than happy to take a look at your computer for you, and they are among the best in the industry. Please create a support ticket HERE and let them get it fixed up for you. 
Userlevel 7
Hi yankeez
 
Welcome to the Community Forums.
 
Question 1; what tool are you referring to. Question 2; what is stil in your computer in the tray next to the clock?
 
A little more precise detail as to the issue would be a great help in us trying to help you.  Of course I can guess, but it is always better to have the issue properly described.
 
Thanks in advance.
 
Regards, Baldrick
Userlevel 7
Hi kristi
 
Welcome to the Community Forums.
 
You should be able to remove WSA by just the normal route, ie. via the Uninstall applet in the Control Panel (assuming that you are using a PC) however, it could happen that uninstallation options for WSA could be missing from there or Start menu.  If you want to uninstall WSA and are unable to do so because of the options are missing, here are some steps you can try to resolve the problem.
 
Do let us know if that helps or not.
 
Regards, Baldrick
Hello Retired Webrooter,
 
This is a testimony that the steps you provided (to uninstall in safe mode) worked beautifully!!  Thanks so much.  I too was experiencing the same issue as the user that initiated this discussion.
 
Just a side note, I do love the Webroot SecureAnywhere, however my license expired and my cable provider is currenlty providing me free security software.  In the future, should I need to repurchase security software for my PC, it will definitely be Webroot.
 
Thanks again.
Userlevel 7
Badge +62
Hello Beadoni87,
 
Welcome to the Webroot Community,
 
Please look here http://www.webroot.com/us/en/home/ and have a look here http://www.webroot.com/us/en/home/products/trials/av?trpd=WSAV&loc=USA
 
 
 
Hope this helps? If not you can call them here. http://www.webroot.com/us/en/company/contact-us
 
 
 
 
Userlevel 7
You can use the cleanup utility located here to remove any remnants.  I'm curious, when you had trouble, did you contact us?  We are generally very quick to assist.  Be aware that if thee utility does not work, chances are the installation was damaged by an aggressive infection, so may require attention directly from the support team for assistance or, if the infection is still present, the assistance of your current AV provider.
I didn't come for support, because I didn't find you until I had already cancelled my renewal and was searching for a way to remove the wrsa.exe file.  I am impressed with your support system, and if I can find a solution, may return to webroot.  Thank you for the prompt help, but unfortunately, the utility did not remove the wrsa.exe file.  After running the utility, I restarted the computer and once again, on start up I was asked for permission.  I went to the file location, tried to open it, but am unable to even open the file.  When you say the installation was damaged by an aggressive infection, what are you referring to?  I haven't had any viruses or other problems.  Thank you again for your help!
Userlevel 3
Hello,
 
I would recommend creating a support ticket and we will be able to gather some logs and help you remove the program from your computer.
 
Contacting Webroot Support
Thank you.  I will run that and I am in contact with support.  I appreciate the help and wish I had found it before cancelling the renewal.  Thanks again for your help.
Click on webroot icon on computer task bar  and select exit  .

Then go to control panel clic on add or remove programs, search the webroot file  and click on this and click on uninstall after this you can restart your computer and click on start and click on programs and select the webroot folder and select delete.

____________

http://technical-support.igennie.co.uk
http://www.igennie.co.uk/hp-support.html
Userlevel 7
Hi pollostar!
 
In this case, he was having trouble because Webroot is not in Add or Remove Programs (Which only exists on XP, mind you.   Vista and Windows 7 use Programs and Features).  Also, notably, when removed successfully via the control panel as you indicate, there should not ever be any Webroot folder to delete.
 
Welcome to the Forums!
Userlevel 7
While there are some useful suggestions provided in this topic, you may wish to contact support to receive instructions for manual removal or to have a support agent take care of it for you.
Frankly I think this is a marketing ploy. I have only the one original installation. My subscription expired, and so I turned webroot off. Didn't even try to uninstall it because I know they design these things to make it almost impossible. They hide pieces of it all over the place. No ID, they shove them into alredy existing folders. 
 
Now. every time I start up my laptop I get that wrsa.exe popup that warns me "wrsa.exe is trying to make change to your hard drive". EVERY time. 
 
Can anyone convince me this is not a marketing gimmick?
 
Thanks for your time and any responses. 
 
Dave
 
Userlevel 7
I will throw in that on ONE occasion, when uninstalling/reinstalling to test certain things, the uninstall did leave the browser add-ons intact instead of removing them.  Every other uninstall they seem to have been correctly removed.
 
IF you find that after uninstalling the browser add-ons are still present, simply go into browser settings and manually disable/remove them.  
 
Again, that is a rather rare condition when they do NOT remove during the uninstall, but I have noted it on one occasion so it it may be worth noting.
Hmmmm . . .  You've pretty much reassured me that I can uninstall this without terrible repercussions. Hopefully none at all. My motto is usually "if it ain't broke, don't fix it", and this kinda falls into the inbetween category of 'it ain't really broke, just kinda wobbly, but I'd prefer to be rid of it' category. It is a fairly large category, but that's another story. 
 
Ok, I'll let you folks know how it goes when I do the deed. 
 
Thanks again, and enjoy the weekend.
 
Dave
Userlevel 7
No problem, webrooted.
 
Look forward to hearing that all is well uninstalled.
 
Have a great weekend yourself.
 
Regards
 
 
Baldrick
Ok, so far . . . Today, when my laptop loaded up, and after I closed that 'webroot wants to play' box I brought up control panel and proceeded to uninstall webroot. Almost immediately upon hitting the uninstall link, but before I could confirm the uninstall request, a pop-up window appeared saying "Uninstall was unsuccessful" giving me two options. One was compatibility issues the other uninstall unsuccessful. So I took the not-so-subtle hint and left everything as is. 
 
I just can't help feeling it will cause me grief (more than the annoying pop-up wrsa.exe thing). And I still believe it is a component of their marketing program to get as many renews as possible by making it difficult to get rid of the darn thing. I will try it eventually, but for now I'll live with what may be the lesser of two evils. 
 
And since Windows is the widest used OS out there I no longer blame them by default. Certainly webroot designed their program with Windows at the top their 'must-work-with' list. 
 
So I'll just enjot this beautiful Sunday, Mother's Day, and not get tangled up with this machine today.
 
See ya, enjoy the day.
Userlevel 7
Hi webrooted
 
I have to say that what you are reporting is so alien to me in terms of uninstalling WSA that I am gobsmacked.  David's suggestions are very sound advice and I for one will be very interested to find out what it takes to uninstall WSA for your laptop, as and when you get Support in to have a look/advise.
 
One question though; what other security-related apps do you run, if any, as I cannot help but feel that there is something conflictiing with the uninstall process, given what I said above about never, ever having heard of this, and certainly never seen the "wrsa.exe is trying to make change to your hard drive" message that you have reported.
 
Also, have you tried all the advice provided earlier in the thread, to the original OP, i.e., using the Commandline or Run Dialog option: "C:Program FilesWebrootWRSA.exe" –uninstall , making sure that it is run in an elevated Command Prompt/Run as Administrator? (apologies if you have and I have missed it). 
 
Regards
 
 
Baldrick
Userlevel 7
Webrooter, 
 
That bit about computers is the most on point and true thing posted today IMHO  :)
Ok, this is really intriguing. Like I said, I pretty much gave up on getting rid of that annoying pop-up window with the "wrsa.exe wants to mess with your hardrive" message. I could live with it so I didn't feel like pushing my luck. One day - I think it was Tuesday  - I was given two choices when I tried to shutdown - update my computer and close, or update and restart. I chose update and close.
 
Next day when I started my laptop it completed updating and lo and behold that wrsa window never appeared. It hasn't appeared since (although the software-webroot secure-still shows that little see-through window that fades quickly, and still acts like it's working, at least on start-up. It does a quick scan and says no infections found. Ot it makes believe it's doing a scan. 
 
So I guess it was some kinda Windows 8.1 glitch that was fixed with the update. As for trying to uninstall webroot, I'm leaving well enough alone.
 
So that's the tale. Weird huh?
 
Have a great weekend, beautiful weather so far.
 
And thanks again for the help.
 
Dave 
Userlevel 6
Hang in there webrooted! I love your comment:
 
Can't help but laugh about this stuff. Computers . . . Great when they do what you want them to do, but then again, that could get boring.
 
Oh I could say something here but I'd get in trouble with my wife and some of our wonderful members! Enjoy your weekend!!;)

Reply