Update on upgrade install of WebRoot


Userlevel 3
Hey guys,
  Just an updade on install of upgrade... I followed the suggestion of just adding the serial number and it worked great on my laptop... However when I went to manage my account on line I only saw "Mom's PC" and not "USERPC" as I did before.  So I went to the desktop.. tried to update the new serial there the same way and it imediately rebooted the system.  Booted back up and tried again, was given a message saying that Webroot could not access the internet even though my browser was connecting.  I then went to control panel - add remove programs and when trying to uninstall it sent me to a page asking me to leave a note explaining why I wanted to uninstall the program so I did.  Then gave me a message saying that "Webroot could not be un-installed because it may not have been installed in the fist place"... wierd huh???  ok... so I rebooted and inserted the purchased cd and ran setup.  It asked me for the serial and now it has accepted it and is installing now.   I will keep you updated as to the outcome.
 
By the way I REALLY DO appreciate the help with these issues and I can tell that you guys enjoy helping others as I do.  Can't say enough about that.. speaks for its self!
 

----------------------------------------------
Updated as promissed:  Ok guys all is well.  The re-install on the desktop pc was successful and as far as the USERPC not showing up on the on line SecureAnywhere site.   There was a down arrow on the top right called "View" that I cilcked and selected "PC Name (A-Z)" and BAM!  there is was... showing both machines under the same NEW serial nujmber and both machines are protected and working well!!!!!     Fantastic Program - Love it!

2 replies

Userlevel 7
Robert, that's great!
 
However still quite unsure what caused your initial troubles ... weird :S
 
It might be worth to share your experience with support, so if you have a while and you are willing you can open a support ticket that will automatically collect WSA logs from your PC for perusal. Simply copy your post to the support ticket with a link to this thread, it should be enough.
Userlevel 7
Badge +55
It happened to me last week on my Win Vista 32bit VM and it kept saying it couldn't connect to the Internet also and the browser opened just fine, but after a few minutes it said it was installed but never seen any install scan and the Webroot Icon was in the system tray. So I thought it was just a one time thing now Bob is having the same issue, Bob are you using Vista 32bit by any chance?
 
Daniel

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings