W32.Trojan.Gen false positives



Show first post

37 replies

Userlevel 7
Please restore the files from Quarantine to resolve this issue.
 
1. From the system tray, double-click the Webroot icon.
2. Click the PC Security gear icon.
3. Click the Quarantine Tab.
4. Select the items in question and press the blue arrow Restore button at the bottom right.
 
Run a scan after restoring the files from the Quarantine to confirm it has been resolved.
 
Business users please read here.
the bigger problem is that there ARE SOME FILES that have been autodeleted without use of Quarantine, i have some but all i can recover through Steam Valadating
Userlevel 1
I've Shut down my Webroot until someone "official" posts it is fixed. The files it wiped on mine were from an install program and Ireinstalled it and all is good, just no AV.
Userlevel 7
Badge +45
Between 12PM – 3PM MTN today Webroot falsely identified a safe file as a threat. Customers whose apps were trying to use this file during the 12PM-3PM MTN window could have received a red block screen and followed instructions to quarantine the good file.  To resolve the issue we need customers to restore the quarantined file. Please follow the steps below to un-quarantine and restore the file:
 
  1. Open the Webroot application by double-clicking the W icon found in the system tray at the bottom of your screen.
  2. On the Webroot home screen select “Scan My Computer.”
  3. Once the scan completes and you’re back on the Webroot home screen, click on the cog icon found next to PC Security. 
  4. Click the “Quarantine” tab.
  5. Note where the date and time of the files quarantined is shown on the right of the screen.
  6. Identify every file listed for Mon 2017-04-24 with a time stamp between 12PM – 3PM MTN
  7. Click the check box on the left hand side of the screen next to all the files you identified in step 6.
  8. Click the “Restore” button located in the bottom right of the screen to un-quarantine the file.
  9. When prompted “If you’re sure you want to roll back the selected entries…” choose “Yes”.
  10. Depending on how many files that are being restored this could take several minutes to complete the action.
  11. Return to the home screen and scan once more to make sure the issue is resolved.
What happened? someone flipped the wrong switch on a Definitions update?
When is this going to be fixed?
 
Webroot is still killing off my XYplorer.exe process even after reinstalling fresh from their site.  I know this EXE is clean.
 
This is ridiculous.
 
 
Userlevel 7
Badge +45
We hear you @dragonz6189 and are working on this as fast as we can. We will update you as soon as we have more information. 
Userlevel 1
All reinstalled fine, THANKS!
Userlevel 7
Badge +45
@wncdave Happy to hear that! 
Userlevel 7
Badge +45
Please see the most recent update here. We are closing that post to comments so that those who subscribe to it will only receive notifications when an official update is posted. Please continue the discussion in this forum. Thank you!
 
 
Hey guys, we could really use some help getting just one machine working.  
 
We could then take it from there.
 
One of our client's primary applications was quarantined and it's not restoring.  
 
Please help!
 
 
Userlevel 7
@marcusanderberg, the entire Webroot organization is dedicated to addressing this issue. Webroot is rolling back the false positives and is making progress on a comprehensive resolution. Please ensure that all endpoints are on and connected to the internet to receive the automated fix. Please do not uninstall the product or delete quarantine. Business customers who would like to address the issue immediately can follow instructions posted on Webroot Support.
 
If you need additional assistance, please send our Team a support ticket to avoid heavy call volume.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings