"Waiting for Extension Webroot Filtering Extension"

  • 21 January 2015
  • 63 replies
  • 9321 views


Show first post

63 replies

Userlevel 2
Badge +1
I have had this same problem for months now. It is getting to the point where I am comsidering changing my AV program. I have used webroot for sevveral years, but if this can't be resolved soon I will have to go back to my old prgogram.
I have this same problem with the chrome extension and I would be willing to use a beta version.  Would I have to do this for  every machine covered by my license? 
Hi - I've been having the same issue. Wanted to try the suggestion above re clicking the checkbox on the Chrome Extensions page. However, Webroot filtering extension doesn't appear on my Chrome Extensions page. Any other suggestions?
Hi - I used the link provided for the Web Filter for Chrome.  Chrome  says that Web Filtering Extension is enabled to allow access to URLs, and Web Password Manager the same.  I've rebooted my computer.  However, I'm still having the same painfully slow delay in Chrome with the "web filtering extension" message when I access some websites.  It doesn't come up for all websites, but for some.
 
If this doesn't get fixed soon, I'm going to have to drop Webroot antivirus.  It's taking up way too much of my time!
Userlevel 7
Badge +55
@ wrote:
Hi - I used the link provided for the Web Filter for Chrome.  Chrome  says that Web Filtering Extension is enabled to allow access to URLs, and Web Password Manager the same.  I've rebooted my computer.  However, I'm still having the same painfully slow delay in Chrome with the "web filtering extension" message when I access some websites.  It doesn't come up for all websites, but for some.
 
If this doesn't get fixed soon, I'm going to have to drop Webroot antivirus.  It's taking up way too much of my time!
Are you able to do this if not that's Okay! https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Webroot-Filtering-Extension-causes-quite-noticeable-slowdown/m-p/184901#M12877
 
Thanks,
 
Daniel 😉
I'm kind of chicken about making changes in my Registry, since last time I did it (following instructions from the Microsoft.com website), it led to complete loss of data and inability to reboot. Hopefully someone else with more experience can help out with the diagnosis. Thanks for working on this problem!
Win 7 machine here. The past week has been painfully slow. Allowing access to urls hasn't helped either. Any idea when it will be out of beta?
Userlevel 7
Badge +55
@ wrote:
Ticket sent
Thank You!
 
Daniel 😉
Hi,

I use Chrome for work (I work from home) and the webroot filtering extension is so painfully slow that my clients are very aggravated. Can someone tell me how to just disable the whole thing? I don't have time for these kinds of issues. Thanks much!
I have add the URL check box.  Seems to help.  Does this solution compromise the full functionality of the virus protection or other feature of Webroot?
I am trying this solution.  Is the going to compormise my security in any way?
Userlevel 7
Badge +55
@  I'm not sure what you are saying "URL Check Box" can you give us more info please!
 
Thanks,
 
Daniel ;)
 
http://i62.tinypic.com/2roszsw.jpg
I've noticed that when I get this problem it's usually after my system has come out of sleep or hybernation mode.  And when I click on the WebRoot icon in the taskbar it doesn't open.  I have to shut it down via task manager and then relaunch it to access the WebRoot interface.  However, right now, I'm unable to end that task.
 
I was trying this just now to see about the beta check for the driver to see if that was available and checked or not.
Userlevel 7
Badge +55
Hello @ 
 
 
Sorry that the Webfilter is still giving you so much trouble.
 
EDIT: You can go into your browser and disable the welbfilter if you really have to.
 
 
Thanks for letting us know!
 
 
 
Regards,
I forgot to answer your "browser" question.
 
I'm using Chrome version 40.0.2214.115 m.  I did restart and was able to open the interface for WebRoot.  I also use FireFox and have seen an issue when loading the Webroot Password plugin but don't recall this particular issue on that browser.  I'll report back if I see anything specific in FireFox.
Userlevel 7
Badge +55
Hi CrazyCharlie,
 
If you are using Chrome can you install the Webfilter for Chrome located here https://chrome.google.com/webstore/detail/webroot-filtering-extensi/kjeghcllfecehndceplomkocgfbklffd
 
 
Give that a whirl and let us know if that works for you. Ok?
I'm already using that extension.  I have the Webroot Filtering Extension with the checkbox, "All access to file URLs" checked.  I also have the Webroot Password Manager installed.
Userlevel 7
Badge +55
The Beta testers are using a new version and it's working well so in time they will release the new Update soon to the Public!
 
Thanks,
 
Daniel 😉
I've been using Webroot for a few months and have debated if it's worth the cost, but thats another story.
 
i have the same interminable wait problem on the webroot filtering issue.  i looked and found i had both the filtering extension and the password manager.. i already use lastpass so i disabled both the filter and password mgr and my quick test on a few pages found no lag and the wait was gone.  So, for me at least, disabling the filter solved my issue..
 
i'll write again if i find other related problems but so far it's way better.
 
marty
 
So I read the "ping this..." and "try another browser" , "disable the webfilter" but at the end of the day, Webroot has made money by selling us a product that has problems.  It's great that they are testing an "upgrade" but maybe they should have thought about testing the original product for problems.  
 
Has anyone had any luck getting a refund?  It would be my preferance to uninstall Webroot and go back to using a product we've been using for the past 15 years.    
Userlevel 7
Badge +55
@ wrote:
Also, we just released an updated version of the web filter today - can you try the sites that were giving you problems and let us know if you're still seeing slowdowns?
Do you have the version number of the new Web Filter?
 
Thanks,
 
Daniel 😉
Userlevel 7
Badge +56
It's 1.1.0.57
 
It'll update for everyone over the next 36 hours.  If you uninstall and reinstall that will force an update to the new version.
Userlevel 7
Badge +55
How about the Driver will it be active for Consumers?
 
Thanks,
 
Daniel
Userlevel 7
Badge +56
No that still isn't live yet - this is just an update of the existing extension.
Userlevel 7
Badge +55
Awesome! 😃

Reply