"Waiting for Extension Webroot Filtering Extension"

  • 21 January 2015
  • 63 replies
  • 9314 views

Today, all of sudden - I haven't added a program or been an unsual website or any other strange behavior - Chrome has slowed down terribly. It takes minutes to get anywhere at all. Going to my router - 192.168.1.1 - takes a minute or more. What is stalling the browser - and frustrating me - is the "Waiting for Extension Webroot Filtering Extension". The only way I could use my browser is by disabling the extension in the browser.
 
This question has been posted and various answers/solutions have been offered. None seems convincing and nothing solves my problem. The last solution offered was in October. has Webroot fixed this issue? Thank you.

63 replies

Userlevel 2
Badge +1
I have had this same problem for months now. It is getting to the point where I am comsidering changing my AV program. I have used webroot for sevveral years, but if this can't be resolved soon I will have to go back to my old prgogram.
Userlevel 7
Badge +56
Sorry about that.  We're actually in the process of changing over to a driver based web filtering system, to get away from having to deal with browser extensions.  It's in beta testing right now - if you guys would be interested in trying out the beta version to see if that helps let me know and I can get you access.
I have this same problem with the chrome extension and I would be willing to use a beta version.  Would I have to do this for  every machine covered by my license? 
Userlevel 7
Badge +56
@ wrote:
I have this same problem with the chrome extension and I would be willing to use a beta version.  Would I have to do this for  every machine covered by my license? 
We do have a possible fix for this:
 
What helped Chrome for me was to go into your Chrome Extensions page, and clicking the checkbox for "Allow Access to File URLs" under the Webroot filtering extension.
 
Give that a shot and see if it helps - if not I can give you a beta keycode (and yes you'd have to install the beta on any machine that is having this problem).
 
Hi - I've been having the same issue. Wanted to try the suggestion above re clicking the checkbox on the Chrome Extensions page. However, Webroot filtering extension doesn't appear on my Chrome Extensions page. Any other suggestions?
Userlevel 7
Badge +55
Hello and Welcome to the Webroot Community!
 
Here is the link to the Web Filter for Chrome: https://chrome.google.com/webstore/detail/webroot-filtering-extensi/kjeghcllfecehndceplomkocgfbklffd please let us know if that works!
 
Thanks,
 
Daniel 😉
Hi - I used the link provided for the Web Filter for Chrome.  Chrome  says that Web Filtering Extension is enabled to allow access to URLs, and Web Password Manager the same.  I've rebooted my computer.  However, I'm still having the same painfully slow delay in Chrome with the "web filtering extension" message when I access some websites.  It doesn't come up for all websites, but for some.
 
If this doesn't get fixed soon, I'm going to have to drop Webroot antivirus.  It's taking up way too much of my time!
Userlevel 7
Badge +55
@ wrote:
Hi - I used the link provided for the Web Filter for Chrome.  Chrome  says that Web Filtering Extension is enabled to allow access to URLs, and Web Password Manager the same.  I've rebooted my computer.  However, I'm still having the same painfully slow delay in Chrome with the "web filtering extension" message when I access some websites.  It doesn't come up for all websites, but for some.
 
If this doesn't get fixed soon, I'm going to have to drop Webroot antivirus.  It's taking up way too much of my time!
Are you able to do this if not that's Okay! https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Webroot-Filtering-Extension-causes-quite-noticeable-slowdown/m-p/184901#M12877
 
Thanks,
 
Daniel 😉
I'm kind of chicken about making changes in my Registry, since last time I did it (following instructions from the Microsoft.com website), it led to complete loss of data and inability to reboot. Hopefully someone else with more experience can help out with the diagnosis. Thanks for working on this problem!
Userlevel 7
Badge +55
Not a problem it's not for everyone!
 
Thanks,
 
Daniel 😉
Win 7 machine here. The past week has been painfully slow. Allowing access to urls hasn't helped either. Any idea when it will be out of beta?
Userlevel 7
Badge +55
Hello and Welcome to the Webroot Community!
 
Can you please Submit a Support Ticket and they can gather logs from you and in the Ticket say for the BrighCloud Team as they would like to get to the bottom of this issue!
 
Thanks,
 
Daniel 😉
Ticket sent
Userlevel 7
Badge +55
@ wrote:
Ticket sent
Thank You!
 
Daniel 😉
Hi,

I use Chrome for work (I work from home) and the webroot filtering extension is so painfully slow that my clients are very aggravated. Can someone tell me how to just disable the whole thing? I don't have time for these kinds of issues. Thanks much!
Userlevel 7
Badge +56
We're looking into this issue right now.  As a workaround you can turn off the filtering until we get it resolved.  Sorry about that!
I have add the URL check box.  Seems to help.  Does this solution compromise the full functionality of the virus protection or other feature of Webroot?
I am trying this solution.  Is the going to compormise my security in any way?
Userlevel 7
Badge +55
@  I'm not sure what you are saying "URL Check Box" can you give us more info please!
 
Thanks,
 
Daniel ;)
 
http://i62.tinypic.com/2roszsw.jpg
I've noticed that when I get this problem it's usually after my system has come out of sleep or hybernation mode.  And when I click on the WebRoot icon in the taskbar it doesn't open.  I have to shut it down via task manager and then relaunch it to access the WebRoot interface.  However, right now, I'm unable to end that task.
 
I was trying this just now to see about the beta check for the driver to see if that was available and checked or not.
Userlevel 7
Badge +55
Hello and Welcome to the Webroot Community!
 
Can you tell me what browser you are using? Have you tried another browser to see if the webfilter has the same issue?
 
Please look here at these thread of the same issue.
 
https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/quot-Waiting-for-Extension-Webroot-Filtering-Extension-quot/td-p/182806
 
https://community.webroot.com/t5/Webroot-SecureAnywhere-Internet/Another-quot-waiting-for-extension-Webroot-Filtering-Extension/m-p/185518#M4969
 
I can ping @ and see what he has to say about this as well.
 
Or you can go submit a Support Ticket and they can look at this for you.
 
 
Best Regards,
 
 
Please get back to us and let us know how you are doing.
 
Thanks, Sherry.
 
I did read through that first post and enabled the check to Allow Access to File URLs and didn't see an improvement.  I'll have to restart to get the webroot program working again or at least to access the program interface as it's not coming up and I'm unable to end that task even as administrator.
 
I also installed the WSALogs Log Gathering Tool and submitted a ticket to support after generating the logs.  Hopefully this provides some insight into the issue(s).
 
 
Userlevel 7
Badge +55
Hello @ 
 
 
Sorry that the Webfilter is still giving you so much trouble.
 
EDIT: You can go into your browser and disable the welbfilter if you really have to.
 
 
Thanks for letting us know!
 
 
 
Regards,
I forgot to answer your "browser" question.
 
I'm using Chrome version 40.0.2214.115 m.  I did restart and was able to open the interface for WebRoot.  I also use FireFox and have seen an issue when loading the Webroot Password plugin but don't recall this particular issue on that browser.  I'll report back if I see anything specific in FireFox.
Userlevel 7
Badge +55
Hi CrazyCharlie,
 
If you are using Chrome can you install the Webfilter for Chrome located here https://chrome.google.com/webstore/detail/webroot-filtering-extensi/kjeghcllfecehndceplomkocgfbklffd
 
 
Give that a whirl and let us know if that works for you. Ok?

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings