Solved

Web Threat shield is not working on Chrome on a Windows 10 pc

  • 24 October 2016
  • 6 replies
  • 1150 views

Web Threat shield is not working on Chrome on a Windows 10 pc
 
Not woking in the sense that the icons to the left of the search results are not there. They were a week or so ago. 
icon

Best answer by BurnDaddy 24 October 2016, 15:36

Hi MBB73170,
 
Welcome to the Webroot Community.
 
Please try uninstalling the Web Filtering extension in Chrome (Three dots, upper-right/more tools/extensions).
 
Then try reinstalling from HERE.
 
Please let us know if this resolves your issue. :)
 
BD
View original

6 replies

Hi MBB73170,
 
Welcome to the Webroot Community.
 
Please try uninstalling the Web Filtering extension in Chrome (Three dots, upper-right/more tools/extensions).
 
Then try reinstalling from HERE.
 
Please let us know if this resolves your issue. :)
 
BD
Userlevel 7
Badge +7
Needed that link for the second time lately...this morning...wonder what keeps corrupting it?:robotfrustrated:
That worked!!
 
Thanks
Userlevel 7
Badge +56
@ wrote:
Needed that link for the second time lately...this morning...wonder what keeps corrupting it?:robotfrustrated:
It's because Chrome is forcing users to get Extensions from the Chrome store nothing more.
@ wrote:
That worked!!
 
Thanks
You're welcome, MBB73170. Glad to help. Thanks for letting us know. ;)
 
BD
Userlevel 2
Badge +6

The Web Threat shield is not working several weeks?/days ago webroot asked for my webroot key anyway after that it worked until today I tried as per what to do I tried to uninstall and reinstall but still just has little circles going round insteat of green circle next to search results

Reply