Webroot blocking Facebook


Userlevel 4
Webroot Web Filtering blocks Facebook... biggest false positive ever?
 
Anyone else had this? I wonder how Brightcloud could make such a bad decision. Anyone care to explain how this works? This shouldn't be allowed to happen IMO.
 
 


32 replies

I'm on face-book daily and have never had it happen even though "FB" is one of the more potentially dangererous sites around.  I'm curious to see if you have any similar feedback from someone with FP flag. Thanks for posting shadek.
Userlevel 4
@ wrote:
I'm on face-book daily and have never had it happen even though "FB" is one of the more potentially dangererous sites around.  I'm curious to see if you have any similar feedback from someone with FP flag. Thanks for posting shadek.
 
Agreed! It is indeed a dangerious site compared to many others. But I don't think Facebook deserves to get blocked for that. It's used by billions (!) of people.
Userlevel 7
Badge +18
I'm not seeing any problems with Facebook being blocked here.
Userlevel 4
@ wrote:
I'm not seeing any problems with Facebook being blocked here.
The false alert has been corrected so it's working now.
 
Now to the point of this thread; how can this happen? Shouldn't there be some sort of safe guard for such a huge site? I'm not in a place where I can point and tell, but I'd really like to know how this automated system works and why for instance Facebook.com was blocked.
Userlevel 7
Have to agree with RR...I have NEVER seen WSA block FB...more is the pity (private joke).
Unfortunately we can't see your Screenshot so we can't say what was blocked and why.
Perhaps one site, banner or link was suspicious or dangerous and because of that Facebook was blocked on your client.
Userlevel 4
@ wrote:
Unfortunately we can't see your Screenshot so we can't say what was blocked and why.
Perhaps one site, banner or link was suspicious or dangerous and because of that Facebook was blocked on your client.
 
Must be so in that case! Thanks!
Userlevel 7
Badge +55
Hi shadek,
 
Looks to be clear at this time I have asked the Mods to approve your picture so that we can see it.
 
Thanks,
 
Daniel ;)
 

Userlevel 7
Badge +35
Sorry for the delay there - everyone should be able to see the image now. 
Userlevel 7
Badge +55
Thanks Anna!
 
Daniel 😉
Userlevel 4
Would be nice to hear from a dev at Webroot what may cause this in their automated Brightcloud. 🙂
 i didnot  face this king of problem with my webroot facebook account. so i cannot say anything else. You must try to talk with webroot customer support.
My facebook login and logout were blocked by webroot, sorry didn't take screen shot but it was the same as was posted at beginning of this topic.
Userlevel 7
Hello Rudyblue, welcome to the Webroot Community!
 
Are you still having the problem?  I noticed a page blocked around an hour ago that normally isn't as well.  In fact, it was a URL that I had previously had an issue with and reported, and it was fixed.
 
If you still are getting that blocked message, please submit a Trouble Ticket (Link Below) to report it.
 
Let me know if it is still blocked as well please 🙂
Webroot blocking Facebook. started today
 
 

Userlevel 7
Badge +55
@ wrote:
Webroot blocking Facebook. started today
 
 


Welcome barefoot to the Community Forum,
 
My advice is to issue a Support Ticket and they will be able to tell whats going on. Unless one of our kuros can assist here! 😉
Userlevel 7
Hello barefoot, welcome to the Webroot Community!
 
I can't see your image yet, it has to be approved by a Mod, but I assume it shows the Web Shield blocking facebook.com?  If so, please submit a Trouble Ticket so that Webroot Support can take a look to see just what is going on.
 
There have been a few highly isolated instances of this, as you can see from this thread, and we would really like to see it nipped in the bud so to speak.
Userlevel 7
Badge +55
Hello and Welcome to the Webroot Community!
 
I'm not having any issues here in Canada may I ask where you are from as it could be a local issue?
 
Thanks,
 
Daniel ;)
 

Userlevel 7
Daniel, 
 
Good thought.  Here I have no problems.... have been on Facebook pretty much all afternoon no glitches.
Userlevel 7
Badge +55
@ wrote:
Daniel, 
 
Good thought.  Here I have no problems.... have been on Facebook pretty much all afternoon no glitches.
Me too!! I've been on FB alot today without any issues.
 

Userlevel 7
Badge +55
@ wrote:
Daniel, 
 
Good thought.  Here I have no problems.... have been on Facebook pretty much all afternoon no glitches.
But your right the OP should contact support as the warning "Keystroke Monitoring Threat" sounds a bit odd to me.
 
Daniel
Userlevel 7
Badge +56
Ok I've investigated what is going on, and we have some weird things happening with our reputation services.  It's been escalated internally to the team who deals with that, so hopefully we'll get it resolved soon.
 
We are still collecting data to give to them, so if you are getting Facebook or other false positive please contact our support team so they can get logs from you.
Userlevel 7
Thanks Nic!  I was starting to think I was seeing things again!
 
 :)
 
 
Whatever is going on, it seems to be quite sporadic in nature.  UGH.
Userlevel 7
Badge +56
@ wrote:
Thanks Nic!  I was starting to think I was seeing things again!
 
 :)
 
 
Whatever is going on, it seems to be quite sporadic in nature.  UGH.
Yeah it doesn't happen every time to everyone.  And apparently the reputation service is returning some reputation scores that are outside the bounds of the 1 to 100 scale, so something is broken.  We're working on it!
Userlevel 7
@ wrote:
@ wrote:
Thanks Nic!  I was starting to think I was seeing things again!
 
 :)
 
 
Whatever is going on, it seems to be quite sporadic in nature.  UGH.
Yeah it doesn't happen every time to everyone.  And apparently the reputation service is returning some reputation scores that are outside the bounds of the 1 to 100 scale, so something is broken.  We're working on it!
The first one odd was a glitch... (But one glitch by itself is rare).  The second made a pattern, and a pattern means something isn't working quite right 🙂

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings