Webroot blocking my browsers! :(

  • 1 January 2016
  • 10 replies
  • 1723 views

please  help  someone!? all of a sudden webroot blocking my firefox & chrome browsers! 😞  when I turned off webroot protection, browsers working fine, then when I turning webroot protection back on, same problems 😞 I tried to add an exception by doing all these steps:
1. Right-click the Webroot icon in the bottom right corner next to the time. (If the icon isn't there, reveal all icons by clicking the triangle in front of the icons.) 2. Click View Status. 3. From the main interface, click the gear next to PC Security. 4. Click the Block/Allow Files tab.  5. Under Block/Allow Files, click the Add File button in the bottom right corner. 6. Navigate to (C:Program Files (x86)GoogleChromeApplicationchrome.exe) 7. Double click on the newly added entry for chrome.  8. In the right column, select the (Allow) radio button next to the recently added file. If this works you can also add an exception for Firefox by doing the same steps but with a different path:  C:Program FilesMozilla Firefoxfirefox.exe or it might be:  C:Program Files (x86)Mozilla Firefoxfirefox.exe     but no success! 😞  please help anyone!? :( here is screenshots when I trying to open browsers with webroot on: http://imgur.com/DSK7GTT and http://imgur.com/vnxUBBa 

10 replies

Userlevel 7
Badge +57
Hello noobster,
 
Welcome to the Webroot Communitym
 
Would you mind doing an uninstall/reinstall of Webroot? To see if this corrects your issue/
 
Please follow the steps closely!
 
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE)
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings if asked to as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
 
If you still have issues then you can submit a Support Ticket free of charge with an active subscription.
https://www.webrootanywhere.com/servicewelcome.asp
 
I did what you told me to do, but I still have exact same issues 😞
Userlevel 7
Badge +57
Hello noobster
 
Sorry to hear that the reinstall did not help. Would you try the instructions below and if that doesn't help please submit that Support ticket.
 
Look here at these PC User Guide articles that can help you with unblocking.
 
Controlling active processes
http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C10_SystemControl/CH10b_ControllingPr...
Blocking/Allowing files
http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C5_Quarantine/CH5b_BlockingAllowingFi...
Managing protected applications
http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C6_IDProtection/CH6c_ManagingProtecte...
Managing active connections
http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C4_Firewall/CH4c_ManagingActiveConnec...
 
You can also submit a Support Ticket if you need files whitelisted.
 
 
Lets try to put into English the essence of the areas where a user can tailor what WSA does to protect the system
 
There are essentially 3 key areas where this can happen/a user can override WSA.  These are essentially reached, from the main WSA panel, as follows:
 
1. PC Security > Quarantine > Detection Configuration
2. Identity & Privacy > Protected Applications
3. Utilities > System Control > Control Active Processes
 
and once there the user usually has the options to:
 
A. "Allow"
B. "Protect/Monitor"
C. "Block/Deny"
 
In the case of 1. Detection Configuration
 
If an item is set to:
 
- "Allow", WSA ignores it during scans and shield actions, meaning if it's a virus that has been allowed, it can continue acting as a virus acts.  Be careful of what you allow in this area and ensure it's something you trust implicitly if you are going to change the status from Block to Allow.
 
- "Monitor", WSA will watch the item to determine if it is legitimate or related to malware.  It is not necessary to add files into this list or set files to monitor manually unless you are changing them from a Block or Allow status.  This might be useful if for example you think Webroot might have had a false positive on something and you want to check again at a later time to see if the determination has changed.  You could set it to Monitor and have Webroot check it again.
 
- "Block", then WSA will treat the items as it would detected malware.  It will not be executed, and it will not be written to your hard drive.  Detected infections are automatically set to a Block status.
 
In the case of 2. Protected Applications (Internet Security & Complete version ONLY)
 
In this case:
 
- "Allowed applications" are not secured against information-stealing malware, and also have full access to protected data on the system. Many applications unintentionally access protected screen contents or keyboard data without malicious intent when running in the background. If you trust an application that is currently marked as "Deny," you can change it to "Allow."
 
- "Protected applications" are secured against information-stealing malware, but also have full access to data on the system. By default, web browsers are assigned to the "protected" status. If desired, you might also want to add other software applications to "protected," such as financial management software. When you run a protected application, the Webroot icon in the system tray displays a padlock.
 
- "Denied applications" cannot view or capture protected data on the system, but can otherwise run normally.
 
And finally, in the case of 3. Control Active Processes
 
If a process is set to:
 
- "Allow" it means WSA allows it to run on the system. It's important to note that if an item is already allowed here, that's because Webroot knows already from seeing the file before that it's ok to allow.
 
- "Monitor" status means WSA will journal what that program is doing and keep a very close eye on it for any suspicious activity.  Basically it would treat it as if it wasn't already sure about it one way or the other, and it wants to monitor it closely until it's sure about it.
 
- "Block" means just that...iWSA does not allow it to run on the syste.  Be very careful about what you block in this area and ensure that anything you decide to block is a non-essential process.  Otherwise, you could be setting yourself up for a lot of grief if you block something critical.
 
? do you have any further advise?
Helper type person here. 
 
This is the error he is getting: http://imgur.com/Q2SkzKo
 
"The application was unable to start correctly (0xc0000022)."
 
For both firefox.exe and chrome.exe
 
However there are no entries in the block list for these.
 
Turning off webroot allows them to run normally. Going to try adding an exception again but it's very unlikely to work.
 
Is there any way to determine what exactly is being blocked so it can be manually whitelisted? 
Userlevel 7
Badge +56
@ wrote:
Helper type person here. 
 
This is the error he is getting: http://imgur.com/Q2SkzKo
 
"The application was unable to start correctly (0xc0000022)."
 
For both firefox.exe and chrome.exe
 
However there are no entries in the block list for these.
 
Turning off webroot allows them to run normally. Going to try adding an exception again but it's very unlikely to work.
 
Is there any way to determine what exactly is being blocked so it can be manually whitelisted? 
Hello and Welcome to the Webroot Community!
 
Did you check all the info that Sherry posted above? If it still continues contact support.
hi Sherry, I just tried this:  http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C6_IDProtection/CH6c_ManagingProtectedApps.htm my firefox & chrome was under protect option there, but I changed on allow option, and now firefox & chrome working again 🙂 I can open both browsers, and can use em again 🙂 but I am not sure if it's safe or not? to change from protect option there on allow option? cuz you can see they telling you 
 
Allow. “Allowed applications” are not secured against information-stealing malware, and also have full access to protected data on the system. etc 😞
Userlevel 7
Badge +56
@ wrote:
hi Sherry, I just tried this:  http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C6_IDProtection/CH6c_ManagingProtectedApps.htm my firefox & chrome was under protect option there, but I changed on allow option, and now firefox & chrome working again 🙂 I can open both browsers, and can use em again 🙂 but I am not sure if it's safe or not? to change from protect option there on allow option? cuz you can see they telling you 
 
Allow. “Allowed applications” are not secured against information-stealing malware, and also have full access to protected data on the system. etc :(
Then contact Support and they will help you! Webroot Customer Service
 
Thanks,
 
Daniel 😉
Userlevel 7
Badge +57
Hi noobster
 
Chrome and Firefox should be under protected as shown below. (Please Contact Support as Daniel has mentioned).
 

I am using the Webroot regular version and I have the same issue. I periodically cannot access Chrome if the Webroot program is running. I don’t have the application protection options. Please help.

Userlevel 7

Hello @DanielLasVegas 

 

It easiest thing to do is to do a clean reinstall of WSA and supported browsers will be added to the protection list in ID Shield. More info on the ID Shield: https://docs.webroot.com/us/en/home/wsa_pc_userguide/wsa_pc_userguide.htm#UsingIdentityProtection/UsingIdentityProtection.htm%3FTocPath%3DUsing%2520Identity%2520Protection%7C_____0

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue?

Thanks,

Reply