Webroot causing software to hang in Windows 7

  • 13 January 2017
  • 74 replies
  • 693 views


Show first post

74 replies

Userlevel 3
Badge +9
Looks like the problem is resolved.....Your tech guys are great once contact is finally established.
 
 
Oh...you lucky devil you.:D !!! Maybe Webroot has something a wee bit closer:D
Userlevel 7
Hi squarehead666
 
I would suggest that there is nothing to diagnose here...you obviously do not understand how WSA works, i.e., on the basis of a number of technologies including whitelisting of NEW versions of files, and as there are clearly new files related to an update of the game...sometimes those files do not get whitelisted as quickly as they might resulting in your issue..
 
Hopefully, there will be a solution to your issue in the near future, as and when an Exclusions Folder feature is introduced to the Home version of WSA (it already exists in the Endpoint Security version). I understand that this should be sometime this year...but that is not officially confirmed...yet!
 
As for Webroot being an "idiot company"...I would disagree. Webroot is dedicated to protecting users of its products and therefore security/protection comes first, so some patience is required in terms of the exclude folders feature...which I am sure will come and will resolve your issue.
 
Hopefully, you have also let the Support Team know of your frustration, as you have done here? If not then do so as they can also feed this back to the Development Team (but do not do so  until you have had a response from the Support Team as updating your ticket prior to a response will just send it to the back of the queue).
 
Regards, Baldrick
 
Userlevel 3
Badge +9
Very pleased to report that this issue appears to be close to a final resolution.....I await a new game update to confirm that this is so.
 
Huge thanks to Lucas in the escaltion team for his diligence & patience.  Thanks also to Muddy7 for pointing me towards the right people for the job.
 
Will report back as soon as one of the tiles updates next.
 
While this is still not quite the PrevX that I recall (simply because I never had to contact them), it does demonstrate that the team can solve most issues once they are brought to the attention of the right individual.
 
Cheers.
 
Userlevel 7
Hi squarehead666
 
In terms of how WRSA works what support have highlighted is the 'solution' or the way to resolve the issue...the issue is that the whitelist/Webroot threat determination engine in the cloud is not picking up, analysing & classifying the latest patch level, for the particular game that you are playing, as quickly as some others.
 
If you think of the number of apps that need to be covered and the number of times a day that these apps as a whole are patched then it is apparent to me that in some cases/at some times the updating of the whitelist will fall behind. In the same way as I am sure that there will be times when a patch is issued & whitelisted before you come to play for the day and therefore you 'suffer' no inconvenience.
 
The WRSA design however gives us several advantages over traditional AVs/AMs in that it is light & fast as a result...but as we occasionally find there are some downsides. And possibly more so when the apps concerned are perhaps more esoteric/less mainstream than others.
 
Now, I am not trying to minimise the issue...just explain why it has happened and why it will most likely continue to happen...occasionally. 
 
Regards, Baldrick
Userlevel 7
And likewise, with all due respect from my side, what you are describing about "a total lockup of my system on exit" is not something that I have seen or heard of before. And therefore it is most likely that it is something in your system that is conflict with WRSA (it would be a miracle if any one piece of software ran flawlessly on all system it was installed on.
 
Have you opened a Support Ticket, and informed the Support Team of what you are seeing? If not then I would recommend that you do so as soon as possible.
 
Regards, Baldrick
Userlevel 7
OK...I appreciate you position; but quick question...are you using the AntiVirus version or the AntiVirus for GAMERs version (you are posting in the AntiVirus forum & not the Webroot® SecureAnywhere™ - Antivirus for PC Gamers forum...hence why I am asking)?
 
If the latter, and as far as you are concerned, there has been no suitable reaction (in your view) from Support then I believe that you have a simple choice; either stick with the current position or sadly, from my perspective, move on and find a new AV/AM that caters better for your specific needs (or more correctly your specific system set up).
 
If the former then you could try looking into shifting your licence to that version of the product; having said that I have to say that I suspect that at the core the versions are the same and that therefore there may well be no impact...but it is an avenue to explore...just in case.
 
We are never pleased to see a user leave the fold but at the end of the day no one AV/AM will suit everyone's systems (I have had real issues with BitDefender in the past...and many people elsewhere on the web rate it...but it crashes my system on install)...so finding something else that works for you may be the only way to resolve this...much as it pains me to say so.
 
Regards, Baldrick
Userlevel 7
Hi squarehead666
 
Welcome to the Community Forums.
 
If your issue persists then please advise us as to precisely what remains as an issue, what has worked/not worked re. the advice/support already provided, etc., so that we can continue to assist in getting your issue resolved to your satisfaction.
 
Awaiting your further update.
 
Regards, Baldrick
Userlevel 3
Badge +9
I'm in a similar position.....Waiting for a reply to my support ticket. 
 
Not sure how much more I can add unless you want some specific files?  The software in question is all 'allowed' in Webroot's permissions, yet if Webroot is turned on they ALL crash my system on exit.  If Webroot is disabled they work perfectly, just as they always used to.
 
As I said earlier I switched to Webroot (or PrevX as it was known when it worked properly) precisely because it did not cause these sorts of stupid issues.....Things have been going down hill severely on this front since the merger and frankly I'm losing patience with it.
 
PS - Your emoticons suck too.
+44. That's good! So it's over to them now.
 
"How times change.....Eh?"
 
As I've said, imho that isn't normally appropriate in Webroot's case, as in general their Support service is relatively better, possibly much better, than the others. Let's be patient and wait and see. If they do phone you personally from the USA and deal with your case with a personalised intervention, that would be a very good example of this imo. Maybe they have one specialist escalation engineer assigned to this and s/he hasn' been available the last 24 hours.
Userlevel 3
Badge +9
Finally made contact.....Had to ring your UK sales number, but was mysteriously connected straight to tech support?
 
I'm going to call that a result (based on other progress to date) and see where we get to.....The call is ongoing as I type.
...and please do keep us posted regarding your follow-up with Support, and regarding (hopefully) the resolution of your problem. Even if that means a couple of months delay before getting back to us.
 
Thanks!
Userlevel 3
Badge +9
Hi Luca,
 
I'm not sure that the advice I was given will help you, as my problem was quite specifically related to the Battlefront CMx games.....However I'd imagine the general principles for dealing with the issue would be the same (as described by Muddy).
 
Have you used the Webroot logging tool yet?  If not you need to get in touch with Tech Support (ring your local sales number and then don't make a selection from the menu offered, just wait instead, doing this seems to connect direct to tech support), download the tool and forward the log generated to Webroot.
 
Once files that are causing the problem on your system are identified it should be a relatively simple process to cure the issue (assuming it is similar to my own).
 
All the best
Andy S.
@ wrote:
I would suggest that there is nothing to diagnose here...you obviously do not understand how WSA works, i.e., on the basis of a number of technologies including whitelisting of NEW versions of files, and as there are clearly new files related to an update of the game...sometimes those files do not get whitelisted as quickly as they might resulting in your issue..
Sorry to butt in here, Baldrick, but I think you may have misunderstood squarehead666's problem.
 
If you go back to his initial posts, you will see that (as he mentions in the title of this thread), for some reason, until the updates to his Battlefront game files are whitelisted by Webroot, his OS hangs/crashes every time he exits the game (here). Unfortunately, when he reported this to Support, instead of their going to the root of the problem, they just whitelisted his files. I warned him at the time that, as Support had not dealt with the underlying problem, he would very likely encounter the same problem next time his Battlefront game files were updated and urged him to insist they get to the bottom of this problem when that happens. It's not clear from his latest post whether this is in fact what has happened this time round, but I wouldn't be surprised if it is.
 
He also said that there were other Battlefront users reporting similar problems with Webroot on games forums (here). If that is so, that would indicate this is due not to an instability on squarehead666's computer but to some kind of conflict between Webroot AV processes and Battlefront processes.
 
Now I agree with you that his language when referring to Webroot is somewhat florid, but that does not take away from the fact (as far as I can see) that his underlying problem has not been resolved.
 
My 2 cents worth...
Userlevel 7
squarehead666, I am not going to get into a polemic about this, and will say no more on the subject other than:
 
(i) your issue will most likely be solved by the inclusion of the Exclude Folders feature in the Home version of WSA...as and when it is release...hopefully soon,
 
(ii) you have raised this with the Support Team, they have responded...unfortuantely in a manner that you are not happy with...and on that score there is little or nothing that we in the Community can do...except to say keeping on taking it up with the Support Team &
 
(iii) @ is there any way that you can assist squarehead666 in relation to getting a formal response to his issue, even if it is to confirm that what as already come back from the Support Team is the official & final position at present. I am sure that some clarity in the matter will be of use to him. Thanks in anticpation if you can assist.
 
Baldrick
 
Userlevel 3
Badge +9
TBH I never had cause to contact PrevX support.....In the entire time I used it, it never played up once.
 
I didn't get a personalised call at all, I had to chase Webroot round a virtual mulberry-bush to make contact.
 
Once contact was established Vinnie (not sure I'm spelling that correctly), the fella who dealt with my call, was amazingly patient and helpful.....Apparently Webroot was monitoring some 'new files' and they have now been whitelisted.
 
I've posted on the Battlefront forum in the hope that other Webroot Users/CMx Gamers can benefit from my experience.....In the process I discovered an essentially identical post from 2014 that my previous searches had failed to find!
 
All's well that ends well as thay say.
Userlevel 3
Badge +9
Cheers Keith,
 
That's by far the most comprehensive and helpful information on this subject I've received to date.....I'll take your advice onboard and follow up.  I'd already advised tech support that I thought we'd be doing this again in a month or so as another major update is imminent for one of the titles.
 
All the best
Andy S.
Userlevel 2
Sorry, can I ask you which was tha cause and how did they fixed the problem?
 
I'm running into troubles with my WSA running on Win 7 since 2 weeks and tech support has not been able to provide me a solution until now.
 
Thank you.
 
Luca
Userlevel 2
Hi Andy,
 
log already recorded and sent some days ago, with the assistance of a tech support person from Webroot. But until now, no solution was back.
 
Waiting and hoping.
 
Thank you.
 
Luca
Userlevel 3
Badge +9
So, I'm back, new software, same old problem.....Why exactly do Webroot think that totally crashing a system is a satisfactory means of 'monitoring software'?
 
I'll be phoning tech support again tomorrow, but I just found out that I'll be charged for that 'privelege'.....So, there is going to be quite a big row tomorrow, unless Webroot ring me first.
 
You have my contact details, they haven't changed.....I know you read these threads, so do the right thing.
 
PS - Apparently I eaned a new rank on the forum.....I think 'Frequent Victim' would be a more appropriate appellation.
 
Userlevel 3
Badge +9
Cheers Muddy, you are a star, but I really don't have time for e-mailing back and forth.....The game in question this time is decades old, the problem appears to be intermittent at present, but I know where that leads. 
 
Simply put, it just should not be happening.
 
Why exactly does Webroot lock my system up?  Is that supposed to protect it somehow.....As far as I can tell the only possible consequence is hard-drive damage.
 
Not happy at all.
Battlefront advise disabling Webroot while their products install. 
 
Hello there
 
Don't want to intrude but just sharing my experience and also I'm new to Webroot so don't know much about their security suite.
 
Anyway, never disable your security no matter who advise you to do it.Game forums are full of moderators who advise you to disable your security while games are updating. That is very first sign of FISHY stuff which can mean any of this or a combination:
 
1.a  OS Registry manipulation,
1.b  windows catalogs and certifactes corruption
 
2. installation of drivers allong with the prexistent ones which give them a perfect tool for hardware manipulation,
 
3. installing of hidden devices and use of it, hidden partions
 
4. manipulation and write on HDD sectors of hidden files which than will load at the right time when you lunch the game).
 
5. Keeping constant internet connections of this types : Time_Wait and Close_Wait so they can load and revive packets, is  legit to keep'em but note, that can give Packet Loss and an undesired Multiplayer experience(but they don't care believe me, they will use this kind of conections and kep'em alive and the OS is permissive on this matter  unless you instruct it yourself)
 
6. Just because game files are clean on Virus Total that doesn't mean won't do dirty things once are on your system, it will load legit .dll win 7 files and in conjunction with very powerfull apps on your OS(cmd.exe, powershell, utilman.exe, files with CPL extension or MSC, etc) will do dirty manipulations and than clean the traces when you shut down the game session.
 
Not sure how much Webroot support win 7(which I use myself) but many .dll files which wasn't on win 7 and had been lunched for win 10 are now present in win 7 pushed trough windows updates. Some of this .dll files was dowloaded by the game itself not all came trough updates (in my case Warthunder) and are legit .dll files if you check the hashes but that doesn't mean much from the security point of view.
I think of 3 examples MMdevapi.dll, devboj.dll and Dwrite.dll
 
I played Warthunder over 3 years now and many times infected my computer trough game updates and Teredo tunneling protocol, breached my security on port 123 windows time, printer ports and spooler(i'm not having a printer), many times I had to use bkups and fresh installs of windows.
Is Warthunder the worst free game app, no, are others aswell, but certainly are good programers.
 
About EA, I really don't trust their software since I tried back in time to use Origin platform and i'll say just : "I will stay away from it" despite the fact  I would like to play some of thier titles.
For me Steam is enough headache and are less intrussive and fishy than Origin.(just my 5 cents here)
 
I don't try to defend Webroot i'm myself on free license atm 14 days and try to decide if will be the right thing for me. I don't believe too much in cloud reputations of files or in trusted vendors but sadly a lot of security will put that first before really analyse the processes of the files.
 
In the picture bellow you'll see only a small proof and part of my nasty experience with Warthunder
 
 


 
 I hope at least some of my shared info will help you squarehead666 if you have question pls don't hesitate and try to have a good week.
 
I stand to be corrected by those more competent than me but this is what I have understood of this case history so far:
  • OP says that, when he receives Battlefront updates and Webroot is active and monitoring those updates, closing Battlefront game crashes his OS
  • This does not happen at all when Webroot is turned off
  • OP also claims that others are reporting similar issues on Battlefront forums
  • He says that when he spoke to Support over the phone, the technician merely whitelisted the files and did not address this issue of apparent conflict between Webroot processes and Battlefront processes
I agree that @ is a bit over the top with his language and, further, creates the impression that this is a new problem when it is in fact a continuation of the existing problem. I stressed at the time that it was important he get back to Support and get them to address the underlying problem rather than just whitelist the files. JP said the same here.
 
Here also is my entirely personal opinion: I know that it can be very frustrating when things like this happen and one’s immediate reaction is to lash back at the perceived mediocrity/incompetence of the AV concerned but…no AV is perfect and it can happen that there is an undesired conflict between it and another app. Neither Prevx was, nor Webroot is, nor any AV however good it is, will be entirely immune to this possibility, and just because you are the unfortunate person who became victim to such an incompatibility does not mean that Webroot therefore is “useless”, “idiot company”, “going downhill” etc. Interestingly in fact, you are the first person I have ever come across who feels that Webroot is going downhill in relation to its predecessor Prevx. Moreover, I for one have used Prevx->Webroot for over ten years now and my experience is (fortunately) not similar to yours; in fact, if anything, it is the contrary.
 
If the above summary of your case is correct however, it does mean that the technician in Support that you spoke to over the phone did not deal with the underlying problem (and I am concerned that you contacted them by phone after opening a ticket and sending log-gathering files as the person on the phone dealing with this may have been entirely unaware of your existing communications; in fact, I would very much encourage only communicating with Support by mail: even though slower, it should imho turn out to be more thorough).
 
@, with respect to the above, did Support manage to get back to OP after receiving log files from him (see here, here and here) as this is not at all clear from squarehead’s posts?
 
As I say, @, I stand to be corrected as perhaps you (or indeed anyone else) may be aware of something that I am not.
 
Just my 2c for what it’s worth… or maybe not worth… 😠
Userlevel 3
Badge +9
There have been comments about 'odd interactions' between Webroot and the Battlefront games on their forum.....It's a comparatively recent development (last twelve months AFAIK), but it's damned infuriating as it totally locks my system up and requires a power off every time it happens (which is every time I use the games unless I shut Webroot down).
 
This is only an issue with the Battlefront games, it's fine with Steam, Origin etc.
Userlevel 3
Badge +9
Logs were sent yesterday, I was advised that tech support want to deal with it over the phone.....Been attempting to make contact with them ever since.
 
They claim to have called me, but my phone did not ring.  I called them (the UK number) and was connected to a very nice and very American robot which politely informed me that the tech support centre was closed.
 
Quality stuff.

Reply