Solved

Webroot + Chrome (once again)

  • 8 March 2013
  • 5 replies
  • 69 views

Userlevel 1
I have sent a message to the Webroot support last year, complaining why Webroot is always stealing keyboard shortcuts like ALT+D in Chrome and other Chromium forks. Webroot support told me it's because of the Identity shield. Does not make any sense to me because what is so special with the standard keyboard shortcut ALT+D... but OK. Support told me to move chrome.exe from 'protect' to the 'allow' in the Protected Applications menu. Worked well until the next update of Chrome.
 
Then the Webroot software did reset the setting again. Because I do have Chrome Canary build as well as Chromium installed (several updates a day)  it just freaked me out to change the setting from protected to allow over and over again.  
 
Currently I have completely deactivated the Identity shield but ... to be honest that is not a solution. It's like someone would recommend me to uninstall Webroot. 
 
 
So when can I expect an update? So difficult to create a role and update the cloud database? 
icon

Best answer by JimM 8 March 2013, 17:34

View original

5 replies

Userlevel 7
Badge +56
Hello webrootuser and welcome to the Webroot Community Forums.
 
Well my suggestion would be since there are many daily updates you could do a scan and save a scan log and Submit the lines that indicate the new Browser files [u] so that they can be whitelisted faster. Submit a Support Ticket
 
HTH,
 
TH
Userlevel 1
Thanks for the suggestion. I'll do that.
Userlevel 7
Badge +56
You're very welcome please let us know the outcome! ;)
 
Cheers,
 
TH
Userlevel 7
This issue was fixed for Opera users, and it appeared it was fixed for Chrome users as well, as of build 8.0.2.105.  Have you tested recently to see if the issue persists or not?  The way I read your post, it looks like this was a problem for you historically, but it hasn't been confirmed recently whether or not the issue persists on your system.  Can you take a look and let us know if the problem still exists for you?
Userlevel 1
I must have checked before that update. I just enabled it again, crossed fingers ... and no problems anymore.
 
Thanks for the hint, Jim. 

Reply