Question

Webroot disappears after Windows 10 updates?

  • 12 October 2021
  • 1 reply
  • 65 views

Hello All,

I’ve used Webroot Secureanywhere for about 4 years now.  Recently, after Windows 10 updated to KB4023057 and KB5005611, my Webroot shortcut disappears off the screen, and the whole program disappears off my list of programs.  I run the installer, which is still in my downloads, and it won’t run/open.  When this first happened a few days ago, after researching for a solution for hours, I ran all my antivirus programs such as Malwarebytes and Superantispyware, and they found nothing.  So, I did a system restore in safe mode to get rid of the two new updates, and my Weboot came back and worked no problem….anyone have any ideas?   Oh, its a HP laptop, Intel i7-7700 2.8ghz, 12gb RAM, 128gb SD drive, and a 1 TB standard, high speed hard drive, Intel HD graphics, and a GEOForce GTX video card….4 years old….


1 reply

Userlevel 7
Badge +15

That is a bit strange for it to get removed after just an update. Does it not show up under programs and features in your control panel to uninstall?

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

If that doesn’t work I would recommend contacting support. They would be more than happy to remote onto your computer and resolve this for you or provide instructions.

https://www.webroot.com/us/en/support/contact

Here you can call a Toll-Free number or open a ticket

Reply