Webroot is slow and fussy

  • 1 October 2013
  • 36 replies
  • 1210 views


Show first post

36 replies

Still having troubles.
 
Here's one of the scripts that I use that's being blocked like every third time I run it.
Send ^+!, ; global hotkey set in Dopus (exits dopus)Sleep, 1000Run, "C:Program FilesDirectory Opusdopus.exe", C:Program FilesDirectory Opus 
Userlevel 7
I had to look up Directory Opus to see what it is.  It looks like it's a replacement for Windows Explorer.  @ can probably tell us if the nature of the program has something to do with the issue.  Until then, have you tried adjusting your heuristics settings down a notch or two?  The nature of the program strikes me as something that may set off a heuristic flag.  It would be good to know whether or not adjusting heuristics settings has any impact on the issue.
Yes it's a file manager.

My heuristics are set pretty low but, the weird thing is, why don't I get any confirmation dialogs? I should at least be getting a window asking me what to do with the file I'm trying to run? Because I have that setting turned on.
 
 
Edit: Also, if I run Dopus from the Run window for example, it doesn't get blocked. Only when I run it via my script.
Userlevel 7
Have you confirmed that the script works 3 out of 3 times when Webroot is disabled?
Not as of yet. I'm gonna do some troubleshooting and report back!
Userlevel 7
I`ll have a look at the program now and see If I can reproduce said behaviour. 
I have run the script several times now with Realtime Shield disabled, and it has worked every single time. With Realtime shield enabled, The script works maybe 60% of the time.
Userlevel 7
Weird.  I will have to defer to our threat researchers on this issue to ensure the files are whitelisted, if they should be whitelisted.  @, any success in your investigation?
So yeah, thanks for the feedback...
Userlevel 7
I apologise I have been working on a number of different things. I was unable to reproduce any unusual behaviour using the standard (Opus+WSA)settings. I dont know your exact setup so my test setup may not reflect the exact setup you have. Is your script just closing Opus waiting for a set time and then reloading it?
Send ^+!, ; global hotkey set in Dopus (exits dopus)Sleep, 500Run, "C:Program FilesDirectory Opusdopus.exe" Yeah, pretty much.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings