Solved

Webroot not opening and unable to uninstall

  • 30 June 2021
  • 6 replies
  • 130 views

Userlevel 1

Program has been unable to open to scan and crashes, when I try to uninstall it says it requires admin permission and I am the admin on my home computer.

 

I created another user with admin rights no luck. I also removed the WRdata folder still unable to uninstall/

 

Appreciate the help please

icon

Best answer by TripleHelix 30 June 2021, 19:12

Okay then it’s best to contact Webroot Support as they have other tools that we don’t have access to and they will be able to remove and reinstall.

 

Webroot Support:

Submit a ticket

Call 1-866-612-4227

 

Thanks,

View original

6 replies

Userlevel 7
Badge +63

Hello @Squidtto 

 

Try to Uninstall in Safe Mode with Networking! Or go into Safe Mode without networking and delete the said folders.

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Go into Safe Mode and Delete these Folders if they are there!
  • C:\Program Files\Webroot Folder
  • C:\ProgramData\WRData Folder (Hidden Folder)
  • C:\ProgramData\WRCore Folder (Hidden Folder)
  • Boot back into normal mode
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Info in case you don’t know how to go into Safe Mode: https://support.microsoft.com/en-us/windows/start-your-pc-in-safe-mode-in-windows-10-92c27cff-db89-8644-1ce4-b3e5e56fe234

 

Please let us know if that resolves your issue?

Thanks,

Userlevel 1

Hi thanks for the suggestion I deleted the folder however the WRSA application refused to be removed and I am unable to reinstall the application .

Userlevel 7
Badge +63

Hi thanks for the suggestion I deleted the folder however the WRSA application refused to be removed and I am unable to reinstall the application .


Try in Safe Mode to delete.

Userlevel 1

I did try in safe mode it refused to be deleted.

Userlevel 7
Badge +63

Okay then it’s best to contact Webroot Support as they have other tools that we don’t have access to and they will be able to remove and reinstall.

 

Webroot Support:

Submit a ticket

Call 1-866-612-4227

 

Thanks,

Userlevel 1

Thank you appreciate the help

Reply