Solved

Webroot not updating

  • 29 June 2021
  • 7 replies
  • 346 views

Hi, the last couple of days I’ve been paranoid that I might have a virus on my computer. Even though Webroot said everything was fine a part of me didn’t trust it so I looked up the latest update and realized my version of webroot is only at 9.0.29.60 while the latest update is 9.0.30.75. Every time I click check for updates I get the notification that everything is up to date. This might be a side thing but I also noticed on the version I had installed that it says Copyright 2006-2020. I don’t know if that has anything to do with it. Could someone please help me out? 

icon

Best answer by TripleHelix 29 June 2021, 16:59

View original

7 replies

Userlevel 7
Badge +63

Hello @SgDrift08 

 

Download and install over top and do a reboot and you will be all set with v9.0.30.75

 

https://anywhere.webrootcloudav.com/zerol/wsainstall.exe

 

Thanks,

Userlevel 7
Badge +30

@SgDrift08 


Webroot currently has the automatic update from 9.0.29.xx to the 9.0.30.xx turned off. I think its due to some minor issues they’re working on.

You can download and install over top the agent from your console or use the link @TripleHelix provided and copy/paste your keycode in and install over top. 

Hope this helps. 

​​​​​​​Cheers

John

@SgDrift08


Webroot currently has the automatic update from 9.0.29.xx to the 9.0.30.xx turned off. I think its due to some minor issues they’re working on.

You can download and install over top the agent from your console or use the link @TripleHelix provided and copy/paste your keycode in and install over top. 

Hope this helps. 

Cheers

John

So maybe 20 minutes after I posted this topic my webroot updated to the latest version. Do you have any possible explanation for this? Normally I’d be happy but the paranoid part of me finds it fishy that my Webroot intalled the latest version just as I realized it wasn’t. Especially since your saying they have that turned off. 

Userlevel 7
Badge +30

@SgDrift08 

I wouldn't worry so much. It might have been turned back on now. 

Also their servers roll out update deployments as opposed to all at once, and yours might have now received it.

If you were using the older version and didn't update yet, you are still protected regardless. 

 

John

Userlevel 7
Badge +63

@SgDrift08it was released April 12th
https://community.webroot.com/home-product-releases-27/pc-agent-version-9-0-30-75-347667

 

And there was no mention of a pause during it’s release at least for the Consumer side.

 

Userlevel 7
Badge +30

Yes I think they just did it and never told anyone. Managing over 10K endpoints and a lot of ours still haven't updated. 

Userlevel 7
Badge +63

Yes I think they just did it and never told anyone. Managing over 10K endpoints and a lot of ours still haven't updated. 


That’s the Business side...and I said no pause from the Consumer side as I’m in constant contact with the Product Managers for Consumer. Also the OP never said if was Consumer or Business as he did post in the Consumer AV only section.

Reply