Webroot SecureAnywhere auto restarts itself after manual shutdown

  • 9 July 2017
  • 3 replies
  • 242 views

Hello,
 
So i've never had this problem before. It has just recently started. It has happened a few times. Everytime i perform a manual shutdown on Webroot it stops. A few seconds later it just auto activates itself and comes online again. I've tried going into task manager and stop Webroot processes after i've performed a manual shutdown, it didn't solve the issue.
 
Any help would be great.
 
Thanks

3 replies

Userlevel 7
Hi gl3nnn
 
Welcome to the Community Forums.
 
I am suffering from something similar, since the upgrade to the latest version of WRSA...although I hasten to add it, strangely, this does not seem to be affecting all users.
 
It has been reported and I am presuming that the Support Team are working on the issue but one which is not universally seen will be harder to track and so most likely harder to fix.
 
One of our members posted recently that they found a way that now seems to work for them (unfortunately they later posted that this had seem to stop working), but you could give it a try to see if it works for you? If interested then, courtesy of @
 
"I previously thought that having a protected process running when trying to Shut down protection was the issue but this does not seem to be the case.
 
However I still close all protected applications just in case. After that, I have clicked on Shut down Protection and the usual pop up arrives, I click on that and it appears to shut down but then, after about five seconds, the WR icon reappears on the taskbar. Previously, I clicked on this again to shut down and it did, but it also generated a .dmp file. Now however, I just leave it alone and after about 10 seconds, the icon disappears and WSA is shut down. And no .dmp file is created." 
 
If that does not help then please Open a Support Ticket, to let the Support Team know and they may well wish to get more detailed information on your circumstances (every little helps...as they say ;)), and then keep checking back for update on progress towards a solution.
 
Apologies that more assistance cannot be provided at this time...but rest assured, you are not alone and this is being investigated.
 
Regards, Baldrick
Userlevel 7
Hello @ and welcome to our Community! We appreciate you being here.
 
I've spoken with our Escalations Team and they've let me know that they've begun tracking this issue as of last week. To ensure they are able to properly track & resolve this issue as quickly as possible, please run our Log Utility. Once that is complete, submit a ticket to our Team and provide a description of the issue you're having, as well as letting them know the Logs are available. This will save time and help them out a lot.
Userlevel 7
Badge +22

Here I am 5 years later, and on one of my older Macs, I am seeing this happen. I ask it to shutdown from the menu, it does, and them immediately relaunches itself and starts running again. Force quitting the Security Deamon results in the same behavior, immediately restarting. I need this stopped to delete a bunch of stuff from this machine and not have it get in the way on almost each deletion. 

Anyone know what the resolution for this was? 

Reply