Solved

Webroot SecureAnywhere Console

  • 17 November 2012
  • 4 replies
  • 59 views

Hello
 
I am having trouble adding my computers to my webroot SecureAnywhere console online.  I tried to use a direct link from my computer that says go to web console but when I tried to do that it said that my key had already been activated.  So I tried to delete my computers from the console to see if that would allow it to be added from my computer.  That did not happen now the computers won't show up at all.  What do I do?  I think I might have registered online with a different email address than my computer one but I can't remember.  Is there a way to delete a key from the online console so that I can readd my computers?
icon

Best answer by MikeR 18 November 2012, 19:39

View original

4 replies

Userlevel 7
Hello veralidaine16, Welcome to the Webroot Community Forum. :D
 
This issue may have to be sorted by a Webroot Employee since you tried to delete a computer from your console. Either you can wait until MikeR is online tomorrow about 2PM (EST) or you can send a Support Ticket that has 24 hour service.
https://detail.webrootanywhere.com/servicewelcome.asp
Userlevel 7
Badge +56
Hello veralidaine16 and Welcome to the Webroot Community Forums. ;)
 
I completely agree with ProTruckDriver!
 
TH
Thank you.  I will wait and see if the person you mentioned responds.
Userlevel 7
Welcome to the Community, veralidaine16. :D
 
 
Thanks for your patience. Your support ticket has been responded to and the computers have been reactivated. There may be a feature for removing devices manually coming in the future, but for now it is best that you continue in your support ticket for further assistance so that we can keep track of which computers you wish to keep and which ones you would like removed.
 
The technician has responded to your ticket if you would like to ask any other questions regarding the other computer and possible email address.

Reply