Solved

WebShield blocking Filehippo, why?

  • 24 October 2012
  • 29 replies
  • 172 views

Userlevel 3
I am using Webroot SecureAnywhere Essentials software and it is preventing me from visiting Filehippo.com. This site is extremely reputable and has been known for years upon years. I also use Filehippos update checker and your software is preventing it from loading the Filehippo site.
 
www.filehippo.com
icon

Best answer by RetiredTripleHelix 27 October 2012, 06:02

View original

29 replies

Userlevel 7
Badge +56
Cool ;)
 
Cheers,
 
TH
Userlevel 3
i know i love you  :robotvery-happy: ❤️
Userlevel 7
Badge +56
@ wrote:
seems fixed after reinstall. I will keep you posted
 
Sounds good, most times a good clean reinstall fixes many things don't we just love Windows :D
 
TH
 
Userlevel 3
seems fixed after reinstall. I will keep you posted
 
Userlevel 7
Badge +56
OK before you do that can you download this log gathering app and run it using the same email address that you contacted support with and reply to your ticket that you uploaded wsalogs to them. http://download.webroot.com/wsalogs.exe Then do a clean install to see if it fixes it or the problem remains.
 
Thanks,
 
Daniel
Userlevel 3
the logs will disappear though, you are okay with that?
Userlevel 7
Badge +56
Can you please do a clean reinstall? Uninstall reboot and download a fresh copy from Here and install and make sure you have a copy of your keycode as you will need it during install! Then try your links again to see if it's still working the same or fixed.
 
TH
Userlevel 3
actually, its not blocking anything with FF but it is with IE. I visit an adult site using FF it permits it, IE it blocks it.
Userlevel 7
Badge +56
@ wrote:
it is no longer blocked.
That's a good thing.
 
TH
 
Userlevel 3
it is no longer blocked.
Userlevel 7
Badge +56
Sorry to here that and is Filehippo still being Blocked for you?
 
TH
Userlevel 3
been a few days and i have not received any response from support.
Userlevel 7
Badge +56
Your very welcome and please keep us in the loop! ;)
 
Cheers,
 
TH
Userlevel 3
okay i will, thank you
Userlevel 7
Badge +56
I would suggest you contact the Webroot support inbox so they can have a look at your logs so they can shed some light on your issue. https://www.webrootanywhere.com/servicewelcome.asp? I would of suggested that you do a clean reinstall but only after you contacted support and they get your logs first.
 
TH
Userlevel 3
something really strange is happening. I can now visit filehippo with FF but not IE and i can visit other sites I know are blocked with FF but not IE. If i restart FF then they are blocked again. Something is glitching..
Userlevel 7
Badge +56
Ok thank you very strange that it's blocked for you and not for me!
 
TH
Userlevel 3
did the can but still no luck
Userlevel 7
Badge +56
@ wrote:
okay that's perfectly fine :)
 
 
do you think it could be my other Webroot settings? I have "strong behavior and cloud heuristics" set to maximum.
No as I have mine Maxed out also. Can you do a scan and try that link again after to see if it is still being blocked?
 
Thanks,
 
TH
 
Userlevel 3
okay that's perfectly fine :)
 
 
do you think it could be my other Webroot settings? I have "strong behavior and cloud heuristics" set to maximum.
Userlevel 7
Badge +56
We will have to wait for a Webroot Staff member to confirm tomorrow but I believe it's a false positive in any case as I use that site many times for downloads.
 
TH
Userlevel 3
it is empty 😞
Userlevel 7
Badge +56
And me nothing? Can you check your Website Filter to see if it is listed there? https://detail.webrootanywhere.com/agenthelp.asp?n=Changing_Web_Threat_shield_settings
 
Thanks,
 
TH
 

Userlevel 3
 
 
pelaes see attached video for confirmation
Userlevel 7
Badge +56
I tried IE9, FF & Opera with your link and it's not being blocked for me also http://www.brightcloud.com/support/lookup.php shows it to be clean!
 
TH

Reply