Solved

Where do I go and how do I do it?



Show first post

36 replies

Userlevel 7
Badge +55
Hi Joe,
 
I was going to suggest that but I tried and the Snipping Tool does not show up with the Add Button but it's there if I look at the location with explorer.exe
 
Thanks,
 
Daniel
 


 


Userlevel 5

@TripleHelix wrote:
Hi Joe,
 
I was going to suggest that but I tried and the Snipping Tool does not show up with the Add Button but it's there if I look at the location with explorer.exe
 
Daniel
 


 
Could you try  C:windowssysnativesnippingtool.exe? It may be invisible due to file system redirection on 64bit platforms.
Userlevel 7
Badge +55
That worked Joe! C:windowssysnativesnippingtool.exe
 
So we will see if that helps @DavidCash fingers crossed.
 
Thanks,
 
Daniel :D
 


Userlevel 7
I don't want to hijack this thread but in order to have the full picture how it goes with blocking/allowing of snipping tools, it should be also said that if you adjust your settings as per the below picture you will always get a WSA prompt to allow or block a tool when you run it.
 


Userlevel 1
Badge +5
Pegas,
 
I tried your suggestion and it worked at first to produce the prompt; however rather than immediately allow Snipping Tool permission, I cancelled the procedure and attempted to verify it a second time.

Unfortunately the second time did not produce the prompt, rather the result still blocked Snipping Tool as usual.
 
I then rebooted, checked to ascertain if the Shield settings were the suggested ones from your post.  They were.  Again I tried performing a snip of this webpage, and again Snipping Tool was blocked.
 
So, in my estimation, your suggestion does not work.  But thanks all the same.
 
DaveCash  
 
 
Userlevel 7
Hmmm, strange. I always click "Allow once" when I get the prompt and thus I always get the prompt when Vista snipping tool is run. Yeah, it can be silly but by this way I fully control a snipping tool action.
 
Did you check Application Protection under Identity Protection if by chance the snipping executable isn't listed there with Deny?
Userlevel 1
Badge +5
 Aha eureka !
 
A moment ago, I tried locating the folder "sysnative" via Explorer....  That proved in vain.$#@>&?  But when I accessed the Protected Applications a second later, I saw that the Snipping Tool was DENIED.  So I altered that denial to PROTECT, and... viola, it works!
 
JoeJ, DavidP1970, Daniel, Mike R, and Pegas...thank you for all your hard work: the problem is solved!
 
p.s. I'd insert an image of the snip I just created as a thank you note but unfortunately I do not have a url location for it, as it is merely stored locally and apparently the Webroot editor doesn't allow for that.
 
So this  :D will just have to be sufficient!
 
Thanks again!
 
Dave Toby Ornott Cash 
 
 
Userlevel 7
Glad that it is finally working!
 
I learned a lot on this one... bookmarking for future reference :)
Userlevel 7
You're welcome Dave!
 
I am glad you got it sorted out. This thread is definitely a showcase of teamwork. :D
Userlevel 1
Badge +5

@pegas wrote:
[...] This thread is definitely a showcase of teamwork. :D

:p  Good team to work with.  Very quick and knowledgable.  Thanks.
Userlevel 7
Badge +55
Another one that likes to stick out there tongue! 


 
Daniel ;)

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings