Windows 10 Action Center Notification


The Windows 10 Action Center is constantly giving me a notification to check my antivirus software. The message states that both Webroot and Windows Defender are turned off. When I check Security and Maintenance in the Control Panel, it says that Webroot Secure Anywhere virus protection and spyware protection is turned on. I just recently started receiving this notification after months of running the computer with the upgrade to Windows 10. I do have Windows Defender turned off, because my prefernce is to run Webroot. I have run several "deep" scans with my Webroot app with zero threats found. Any suggestions?

67 replies

Userlevel 7
Badge +55
Hello atmachine
 
Welcome to the Webroot Community,
 
This has been a known issue and this is what Webroot Support had to say when replying back. in this thread
 
The issue you are having was caused by a Windows Update to their Security Center over the weekend. Webroot SecureAnywhere is on and it is protecting your device despite what Windows Security center is saying.

To resolve the issue, please follow the steps below:

1. Click on the Start button.
2. In the search bar at the bottom of the Start Menu, type "Services" and click on the result "Services" under Programs.
3. Scroll down until you find "Security Center" and double-click on it.
4. In the window that comes up, find "Startup type" and change the selection from "Automatic (Delayed)" to "Automatic."
5. At the bottom of the window, click "Apply" and then "OK."
6. Close out of all the windows and restart your computer.

Windows Security Center should now be fixed and displaying the correct information for SecureAnywhere.
 
If this does not fix your issue then please [u][b]Submit a Support Ticket
[/b]
free of charge with your Webroot subscription.
 
Hope this helps?
Thank you!
Userlevel 7
Badge +55
You are most Welcome!:D
Userlevel 3
I'm trying this myself...
Userlevel 7
Badge +55
Well, do let us know what you find/whether it works for you or not.Regards, Baldrick
Userlevel 1
Is this a solution for Windows 10??
Maybe its the way Windows 10 is configured on my PC, but I don't have the same Start menu as existed with Windows 7.
When I open the menu at the left of my task bar, where Start used to be, I don't have a search bar at the bottom. So I can't seaarch for "Services" in that way.
I've looked at everything available from the "Settings" option in that menu, I've also looked under >Control Panel>System and Security,
I've looked in the Task Manager window under the tabs for Processes, Services, and Startup.
But, I don't find "Security Center" listed as such, so I can't see any way to change its "Startup type"
 
How would I go about this in Windows 10?
 
Thanks much,
Marty
Userlevel 3

@mkolina wrote:
Is this a solution for Windows 10??
Maybe its the way Windows 10 is configured on my PC, but I don't have the same Start menu as existed with Windows 7.
When I open the menu at the left of my task bar, where Start used to be, I don't have a search bar at the bottom. So I can't search for "Services" in that way.
I've looked at everything available from the "Settings" option in that menu, I've also looked under >Control Panel>System and Security,
I've looked in the Task Manager window under the tabs for Processes, Services, and Startup.
But, I don't find "Security Center" listed as such, so I can't see any way to change its "Startup type"
 
How would I go about this in Windows 10?
 
Thanks much,
Marty

Are you sure your search bar is not hidden?
 
  1. To find out, put your cursor on the Taskbar and right click.
  2. Then scroll to Search Bar and see if "Hidden" has a check next to it.
  3. If it does, click "Show search box".
  4. Now you can search for Services.
Not sure where to find it otherwise.
 
Also, it's been a few hours since I did it and *Fingers crossed* no notifications so far.
Userlevel 7
Badge +55
Hello mkolina
 
Welcome to the Webroot Community,
 
Please look here at the Microsoft help http://windows.microsoft.com/en-us/windows-10/change-notification-settings-in-action-center
 
Then have a look at this thread (message 70) by Triple Helix
https://community.webroot.com/t5/Webroot-SecureAnywhere-Complete/Webroot-turned-off-showing-message-numerous-times-on-slide-in/m-p/243811#M16587
Userlevel 3
I just got hit with the notification again. I'm just going to turn off these kinds of notifications until you guys are able to patch it. Not what I want to do but I'm tired of seeing the notification. 😞
Userlevel 7
Badge +55
Hi apostle92627
 
Sorry to hear that. We have heard that Webroot are still very much on the case and given that I would say that there are high hopes for a solution soon.
 
But given that this is (I am fairly certain of this) at its source an issue cause by Microsoft Updates; which therefore means changes made by them with the way that 3rd party application interact with the OS, care has to be taken to make sure that whatever the fix is it does not cause further issues, hence the time being taken to get it right.
 
I have no information to confirm this view but it is my considered opinion...so the word is patience...at least for the moment, and in the Webroot Develop & Support Team we trust. ;)
 
Regards, Baldrick
Userlevel 1
Thanks - that was the problem. I have the search box displayed now, and was able to complete the process described earlier by Ssherjj. I'll see if that has ended those annoying Action Center messages - so far, so good.
Userlevel 7
Badge +55
Hi mkolina
 
I sincerely hope so but I am afraid that the track record for the 'fix' does not seem to be a good one and there appearas to still be some work to do to get a definitive fix to the issue...but lets hope that what you have doen works for you. ;)
 
Regards, Baldrick
Thanks, and good to know it's just a glitch caused by a Microsoft update (like that's never happened before!) and not a virus or malware.
 
Erich
Userlevel 7
Badge +55
Hi eman623
 
Welcome to the Community Forums.
 
I would not be too hard on old Microsoft...these things do happen and to be fair to them this has not happened recently as often it  has happened in the past...so they are showing signs of improvement on that front...;)
 
Regards, Baldrick
Userlevel 1
For the most part that does seem to have fixed it. It looks like I now get those Action Center notices only about once a day, ans sometimes not even that often. I think (but haven't verified) that they're only happening when I reboot or start up, much better than popping up while I'm using it severaly times a day.
 
It would be nice if Webroot gets a clean fix for this. It would also be nice if Microsoft stopped breaking things. I know they can't keep updating Windows and never ever break something somewhere. But, sometimes the thing that breaks and the way in which it breaks, for example repeating RED notices to check your virus protection and anti-spyware apps, as a result of running non-Microsoft virus protection, is just odd and frustrating.
Userlevel 7
Badge +55
Hi mkolina
 
Many thanks for the feedback...it is all useful, but as you say it would be good to get a final and definitive fix to this.
 
Regards, Baldrick
Userlevel 2
Notification pops up daily when machine resumes from sleep. Security Center service startup type also reset to 'automatic' [from 'automatic (delayed start)] after last batch of Windows updates were applied.
 
Webroot needs to address this problem even if a change to Security Center is triggering the false alerts. Microsoft isn't going to rollback whenever was done just becuase one vendeor is having difficulity. 
Userlevel 7
Hello ?,
 
The Webroot Development team has been notified of this issue and is currently working on a resolution.
 
We expect to address this issue in an upcoming software version release, which will be downloaded automatically to your computer and installed when it is available. Please note that Webroot SecureAnywhere is functioning properly and it is protecting your device as expected. However, if you find these alerts to be bothersome, you have a couple of options.
 
You may either disregard the notification that temporarily indicates your security is turned off or you may disable the notifications in Windows Security Center by following the instructions below:
 
1. In the bottom left of the desktop, search for Control Panel
2. Click on “System and Security”
3. Click on “Security and Maintenance”
4. On the left side menu click “Change Security and Maintenance settings”
5. Uncheck the box for “Spyware and unwanted software protection” and “Virus Protection”
6. Click “OK”
7. Restart your computer.
 
If you select the latter, once we’ve release a new version that addresses this issue, it is advised that you re-enable the settings above by checking the boxes “Spyware and unwanted software protection” and “Virus Protection”
Additionally, once the newer version has been installed, please check to see if the issue you reported is still occurring. If it is, please let us know as we will need to troubleshoot the issue further.

I apologize for any inconvenience this has caused and please do not hesitate to let me know if you have any other questions. 

Have a great day!

Regards,
Userlevel 2
Appreciate the prompt response. Was aware of these remediations but good to have them repeated (didn't miss anything). Looking forward to the update when it becomes available.
Userlevel 7
?,

No problem at all!
 
I am also looking forward to a resolution to this! 
 
Hope you have a great day!
 
Regards,
 
Userlevel 6
Badge +7
Windows 10 Home Premium. The fix did not work for me.
Userlevel 7
Badge +55
Hello ?
 
Welcome to the Webroot Community,
 
Would you want to do a uninstall/reinstall? If so try this below and see if that helps?
 
Please follow the steps closely!
 
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE) Let us know if it is the Mac version you need.
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings if asked to as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
Please let us know if that resolves your issue? But the Support Team saids this issue will be fixed with the next Webroot release. Sorry for any inconviences.
Userlevel 2
Seems reinstallation would only help if the installer has been refreshed. The current workaround (set Windows Security Center autostart to 'delayed') only helps on initial boot; the notification reappears on wakeups and at various times during the day. Really need a new build of WebRoot to fix the problem.
 
Edit: It seems reinstallation is helping in some cases. So I'll moderate the orignal comment although not retract it fully as it is too soon to know if reinstallation of the existing code base yields a permenant fix. 
Userlevel 7
Badge +55
Hello Davey126,
 
You are correct I quess with that staement but sometimes that reinstall has helped others but the big issue still lies as you say untill a new realease of Webroot will help this.
 
As TripleHelix posted here:
 
https://community.webroot.com/t5/Webroot-SecureAnywhere-Complete/Webroot-turned-off-showing-message-numerous-times-on-slide-in/m-p/243811#M16587
 
 
 
 
Userlevel 7
Again not all of us are seeing this as I don't on my 2 Win 10 Laptops or in my VM's but Webroot is working with Microsoft for the fix but be sure WSA is still protecting you!
 
Thanks,
 
Daniel

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings