Solved

Windows 10 Action Center Notification is LYING

  • 19 February 2020
  • 3 replies
  • 171 views

Userlevel 1
Badge +7

Windows 10 Action Center says that both Windows Defender and Webroot SecureAnywhere are turned off. A three-year-old thread describing exactly the same problem was unsatisfactory. The solution proposed by Sserjj does not work; she assumes Windows will ALLOW me to change default startup values of Services, when IT WILL NOT; when attempting to carry out instructions in Step #4, the option is GREYED OUT, meaning I, the ONLY administrator of this computer, do not have GOD’s permission. God, get the Hell off my computer, please.

 

Sserjj’s assertion that Webroot reports this as the result of a “recent update” illustrates that SOMEBODY is full of half-baked beans. Not only is a three-year-old issue still very much alive and kicking, but the bug has inoculated itself against treatment. That does NOT sound like an update problem. That sounds like an issue that WRSA should be able to clean up—it’s behaving like a VIRUS.

icon

Best answer by TripleHelix 19 February 2020, 21:14

Hello @gremlinkurst 

 

Have you tried to do a clean reinstall of WSA?

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue? If not then please Submit a Support Ticket and they will look into it for you.

Thanks,

View original

3 replies

Userlevel 7

Hello @gremlinkurst 

 

Have you tried to do a clean reinstall of WSA?

 

Please follow the steps closely!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode
  • Let it finish it's install scan
  • Reboot once again
  • DO NOT import any old settings as you can set it up as you like once it's done

Please let us know if that resolves your issue? If not then please Submit a Support Ticket and they will look into it for you.

Thanks,

Userlevel 1
Badge +7

All this is immaterial, or irrelevant, and does NOTHING to change the issue’s status. Since I initially submitted this help request, I have reinstalled Windows 10 on a new SSD, reinstalled Webroot, and the problem STILL instantiates, although far less frequently now than it used to. The fact of the matter is that THIS IS NOT SUPPOSED TO HAPPEN.

Every time I get this LYING message, both Windows Defender and Webroot SecureAnywhere are NOT turned off—I check their statoos (the Oxford English Dictionary’s only acceptable plural form of Status), and they are not disabled; they are functioning as expected. My computer does NOT seem to be under threat whenever this happens...yet, the messages are troubling. I would like an authoritative explanation WHY this is happening, not half-baked suppositions and “here, try this” BS. If you DON’T KNOW THE ANSWER, I do not want to hear from you. If you DO know, I am figuratively all ears. “Maybes” will not suffice; only certainties shall.

Userlevel 7

No issues here so stay with support as we can only do so much on the Community and we Mods are just Volunteers and not Webroot Staff.

 

 

Reply