Solved

Wireless connection keeps dropping while at school but not at home.

  • 5 March 2015
  • 9 replies
  • 110 views

Hello
 
My wireless drops all the time at school while on their wireless network but not at home. How can I tell if may be a Webroot issue? Trying to troubleshoot.
 
Thank you
icon

Best answer by Ssherjj 25 March 2015, 19:03

View original

9 replies

Userlevel 7
Badge +62
Hello and Welcome to the Community Forum,
 
Please go to the taskbar and right click shut down Webroot and then see if Webroot is the cause and then make sure you re-enable Webroot again.
 
Check your Firewalls in Webroot and see if this is an issue as well.
 
Let us knwo your findings,
Hi Sherry,
 
Thank you for the reply. It looks like when I turn off webroot my school wireless doesnt' drop. So how do I fix this permanently?
 
Best Jill
Userlevel 7
Badge +62
Hello Jill,
 
Would you please try to follow these instructions and see it that works.
 
To change settings for active connections:
 
  1. Open the Webroot main interface.
  2. Click PC Security.
  3. Click the Firewall tab.
  4. At the bottom of the panel, click View Network Applications. > The Network Applications dialog opens.
  5. Click on a radio button to allow or block a process or port address
Managing active connections:
http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C4_Firewall/CH4c_ManagingActiveConnec...
 
The if that doesn't work would you disable your Webfilter in your browser and see if you can connect better with that disabled.
 
If you tell me what browser you are using I can tell you how to disable your Webroot Webfilter extension. Usually it's in the browser Settings/Extension.
 
If you find that disabling the Webfilter is the cause of your connection issue or/and setting the active connections to Allow doesn't help then would you please submit a Support Ticket so that they can check this out for you. This is free of charge with an active subscription.
 
Would you let us know how you doing and if this was resolved or not? Thanks!
 
 
Kind Regards,
Hi Sherry,
Nothing seems blocked (see screen shot) . My browser is FireFox and sometimes I use Google chrome but FF first!

Userlevel 7
Badge +62
Hi Jill,
 
If you are using FF go to the upper right hand side and open the settings /add ons/ then you will see extensions to the left and disable  Webroot Webfilter. and see if your connection works better.
 
In Chrome go to the upper right hand side open Settings and to the left hand side you will see Extensions/ uncheck the Webfilter and start browsing like you normally do with both browsers and see if your connection doesn't disconnect.
 
If the Webfilters are causing this issue then you need to submit that support ticket so they can check your logs.
 
 
Please get back to me if the webfilters are causing the issue.
 
 
Regards,
 
 
 
I'll give that a go and will report back. Thank you in advance. 😃
Just dropped in my classroom. 1:49pm Eastern Time, Wednesday. Where can I find and send you the logs?
Userlevel 7
Badge +62
Hello Jill,
 
 
Just submit a Support Ticket so that they can check this out for you. They will be able to check your logs.
 
 
Sorry for the inconviences. Support will contact you through email and just reference this post in your respnse to support and they will see what you have done already.
 
https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Wireless-connection-keeps-dropping-while-at-school-but-not-at/m-p/194136#M14931
 
 
Thanks,
 
 

There are multiple reasons for disconnecting Wi-Fi overloaded your Wi-Fi if  happens in crowded areas – on the street, stadiums, concerts, etc. Wireless interference with other Wi-Fi hotspots or devices near by. Wi-Fi adapter driver or wireless router outdated firmware. If you’re having Wi-Fi connecting problem or see an Wi-Fi icon with an exclamation point try the solution below. 

You can make sure Wi-Fi is on. Then turn it off and on again to reconnect. Turn it on and off again to reconnect. Press your phone's power button for a few seconds. Then, on your screen, tap Restart .If you don't see "Restart," press and hold the power button for about 30 seconds, until your laptop restarts.

if your still Wi-Fi keeps disconnecting you should try this  Try connecting to the Wi-Fi network with another device, like a laptop computer or friend's phone. If other devices can use the network, the problem is most likely with your laptop. Check whether your laptop can connect to another Wi-Fi network, like at a friend's house or a public network. If your laptop can connect elsewhere, the problem is most likely with the network. If your laptop connects to the Wi-Fi network but you still have no internet, the problem is most likely with your internet connection.

If still your laptop randomly disconnects from the Internet, the easiest fix would be to check for network issues. you may try this also Oftentimes, the Wi-Fi keeps disconnecting on Windows 10 as a result of bad network or router settings. Another easy thing to try when the laptop keeps disconnecting from Wi-Fi is to uninstall some apps .We're showing you which third-party program might cause trouble.

Hope this will help you.

 

Reply