Solved

Yellow padlock over Webroot try icon.....

  • 13 February 2022
  • 6 replies
  • 64 views

Userlevel 1

… does not appear on Firefox (even though in settings is a “protected application”)

It works perfectly on IE and Edge , but not on Firefox.

 

Is this a known bug?

 

Thanks.

icon

Best answer by TripleHelix 13 February 2022, 19:19

View original

6 replies

Userlevel 7
Badge +63

Also we Mods are Volunteers so we don’t get paid and I have been a Beta Tester since the beginning of Webroot SecureAnywhere since 2011.

 

Thanks!

Userlevel 7
Badge +63

Nothing! Just because we can. Nothing more. We really don’t like this Forum software but we are stuck with it for a couple more years…..

Userlevel 1

TripleHelix, unrelated question to to topic  at hand:

 

Why do you “like” your own answers????

Userlevel 7
Badge +63

switching Firefox to “compatibility view Win 8” back and forth , somehow solved the issue.

 

Yea it must be the issue that is going on here:
https://community.webroot.com/webroot-secureanywhere-antivirus-12/webroot-blocking-firefox-97-0-64-bit-350229 and I did a reinstall of WSA and the issues are showing up again for me. Sometimes I have to go into Task Manager and end all or the Firefox Processes. At least Webroot is working on the problem with FF 97 64bit.

 

Userlevel 1

switching Firefox to “compatibility view Win 8” back and forth , somehow solved the issue.

 

Userlevel 7
Badge +63

Hello @popescu 

 

If it’s listed under protect like you say to do a test click somewhere on the system taskbar/tray then click back into the open FF window and the yellow padlock will appear. It works fine for me.

 

 

HTH,

Reply