Solved

New pop up

  • 19 November 2015
  • 24 replies
  • 115 views

Badge +8
Hi All,

 

I have a new pop-up

 



 

 

Sorry, wrong place. I thought I clicked on Webroot Complete. Another problem for our beloved ? 
icon

Best answer by RetiredTripleHelix 19 November 2015, 22:43

View original

24 replies

Userlevel 7
Badge +62
Hi Theresa!

 

I get these when reinstalling Webroot!;)
Badge +8
it popped up upon logging in and popped up again when I opened Excel and popped up again when I openned up the snippit tool.

 

 

AARG:@

 

@ any ideas??

 

Thanks,

Theresa
Userlevel 7
Well, usually you can click the pop up to view the report, and it will go away.  I don't have much I can provide on this as I actually have never seen the pop up for it.....  :)
Userlevel 7
Badge +62
@ wrote:

it popped up upon logging in and popped up again when I opened Excel and popped up again when I openned up the snippit tool.

 

 

AARG:@

 

@ any ideas??

 

Thanks,

Theresa

Wow that never happens to me and I own 4 PCs....weird!:@
Badge +8
First time ever was this a.m. I did right click and it did go away only to reappear every time I switch programs.

 

?, ?can you help at all or do I just ignore it. Afraid customers are going to get all upset again.

 

Thanks, Theresa
Badge +8
@ wrote:

Well, usually you can click the pop up to view the report, and it will go away.  I don't have much I can provide on this as I actually have never seen the pop up for it.....  :)

Hi David,

 

@ Sure you have. Just scroll up :D:D Sorry @ bad taste in humor 😳
I, for one, like the "Personal Security Reports". But I can say that I've only seen them pop up once for each computer WSA is installed on. Viewing the report seems to stop their return, at least for me. But ? is correct, the popup police will be all up in arms if they continue. ;)

 

Maybe a radio button could be added to either the PC console or the Web console to view the security report on demand, or a subscription notification similar to what we receive here in the Community? 

 

bd
Userlevel 7
Badge +56
We had an issue with this popping up too often a few months back.  It was fixed but maybe the issue is coming back again with the new version?  

 

If you wouldn't mind, please contact support so that we can get it documented and escalated.  
Badge +8
@ wrote:

We had an issue with this popping up too often a few months back.  It was fixed but maybe the issue is coming back again with the new version?  

 

If you wouldn't mind, please contact support so that we can get it documented and escalated.  

I was on 9.6.0.14 and just upgraded tp 9.6.0.18 and scanned, rebooted and voila, no more pop ups. Thanks @ for your speedy reply!;)
Userlevel 7
Badge +56
Glad to hear it! Let me know if it comes back. Also we have a feature request here for people who'd like more control over the in-product messaging, so make sure to vote it up:

https://community.webroot.com/t5/Ideas-Exchange/More-control-of-Personalised-Security-Report-and-other-IPM/idi-p/90140
Userlevel 7
Badge +56
@ wrote:

Hi Theresa!

 

I get these when reinstalling Webroot!;)

Hi Sherry,

 

It's not the same pop-up you see when doing a clean install but looks similar, also I have seen the report just once in the past year and it only lasted 3 to 4 days and as far as I'm concerned it's much better than 3 to 4 times a year.

 

Thanks,

 

Daniel ;)

 

Here is a snapshot of the latest report Oct 26th 2015 on the main UI for me.

 

Badge +8
@ I get that one too!!
Userlevel 7
Badge +62
Yes you are right at that. But I do see the pop up Security report as Theresa states..so I guess it doesn't happen after a clean install? But when I do see it. I can click on it and it will go away..

 

Thanks Daniel for clarification.
Userlevel 7
Badge +56
@ wrote:

Yes you are right at that. But I do see the pop up Security report as Theresa states..so I guess it doesn't happen after a clean install? But when I do see it. I can click on it and it will go away..

 

Thanks Daniel for clarification.

 

When I do a clean reinstall I will take a snapshot of the normal pop-up! @ it's normal to have for 2 to 4 days so no worries.

 

Thanks,

 

Daniel 😉
Userlevel 7
Badge +56
Okay I did a clean reinstall and when you open IE for the first time you get this pop-up in the same location down by the clock and is normal without security report. And if you click on the Learn More it sends you here: http://www.webroot.com/us/en/support/how-to-updates#identity-shield?oc=335&pc=64150&rc=1&kc=p^^O_bq^^PSVRbPTS^P_&mjv=8&lang=en&loc=USA&FOUR=Y&CMD=P40LMIDS&AGENTPROFILE=RFTCWHF&InstanceMID=57n694z401r0162895x27788px83401p79pz1364x86r30rq0192783x566752r4&LIC=FZZ3XPGZZ8406P894Z8X&PLANG=pa&VER=07450&DeviceMID=Q8R8650XR20885115R76Z386782R85158RQ0QR03&HN=ZWTPAJZEP-59E3&AUTH=FGDW2GaQXUzJUd3avYc8CyK5OQN0LbJcj2hCFhe7IuUQqntoSv3HDEU2tZd5+adu&CSIPARTNER=7&

 

Daniel ;)

 

Badge +8
I failed to mention that the pop up that I observed came from the Webroot icon located in the notification area of the task bar. No idea what that means but maybe someone smarter than me does?
Badge +8
@ wrote:

Okay I did a clean reinstall and when you open IE for the first time you get this pop-up in the same location down by the clock and is normal without security report. And if you click on the Learn More it sends you here: http://www.webroot.com/us/en/support/how-to-updates#identity-shield?oc=335&pc=64150&rc=1&kc=p^^O_bq^^PSVRbPTS^P_&mjv=8&lang=en&loc=USA&FOUR=Y&CMD=P40LMIDS&AGENTPROFILE=RFTCWHF&InstanceMID=57n694z401r0162895x27788px83401p79pz1364x86r30rq0192783x566752r4&LIC=FZZ3XPGZZ8406P894Z8X&PLANG=pa&VER=07450&DeviceMID=Q8R8650XR20885115R76Z386782R85158RQ0QR03&HN=ZWTPAJZEP-59E3&AUTH=FGDW2GaQXUzJUd3avYc8CyK5OQN0LbJcj2hCFhe7IuUQqntoSv3HDEU2tZd5+adu&CSIPARTNER=7&

 

Daniel ;)

 



Nope, I haven't seen that one yet.
Userlevel 7
Badge +56
@ wrote:

@ wrote:

Okay I did a clean reinstall and when you open IE for the first time you get this pop-up in the same location down by the clock and is normal without security report. And if you click on the Learn More it sends you here: http://www.webroot.com/us/en/support/how-to-updates#identity-shield?oc=335&pc=64150&rc=1&kc=p^^O_bq^^PSVRbPTS^P_&mjv=8&lang=en&loc=USA&FOUR=Y&CMD=P40LMIDS&AGENTPROFILE=RFTCWHF&InstanceMID=57n694z401r0162895x27788px83401p79pz1364x86r30rq0192783x566752r4&LIC=FZZ3XPGZZ8406P894Z8X&PLANG=pa&VER=07450&DeviceMID=Q8R8650XR20885115R76Z386782R85158RQ0QR03&HN=ZWTPAJZEP-59E3&AUTH=FGDW2GaQXUzJUd3avYc8CyK5OQN0LbJcj2hCFhe7IuUQqntoSv3HDEU2tZd5+adu&CSIPARTNER=7&

 

Daniel ;)

 



Nope, I haven't seen that one yet.

Your seeing the Security Report Pop-up as you posted which is similar: https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/New-pop-up/m-p/228332#M1353

 

Daniel 😉
Userlevel 7
@ wrote:

@ wrote:

Well, usually you can click the pop up to view the report, and it will go away.  I don't have much I can provide on this as I actually have never seen the pop up for it.....  :)

Hi David,

 

@ Sure you have. Just scroll up :D:D Sorry @ bad taste in humor :$

Actually, I think that is very good taste in humor 🙂
Badge +8
@ wrote:

@ wrote:

@ wrote:

Well, usually you can click the pop up to view the report, and it will go away.  I don't have much I can provide on this as I actually have never seen the pop up for it.....  :)

Hi David,

 

@ Sure you have. Just scroll up :D:D Sorry @ bad taste in humor :$

Actually, I think that is very good taste in humor :)

Aw, you are too kind. I actually had a poem in my head while driving  but now that I am home, that thought has gone with the wind. 😠
Badge +8
@ wrote:

@ wrote:

@ wrote:

Okay I did a clean reinstall and when you open IE for the first time you get this pop-up in the same location down by the clock and is normal without security report. And if you click on the Learn More it sends you here: http://www.webroot.com/us/en/support/how-to-updates#identity-shield?oc=335&pc=64150&rc=1&kc=p^^O_bq^^PSVRbPTS^P_&mjv=8&lang=en&loc=USA&FOUR=Y&CMD=P40LMIDS&AGENTPROFILE=RFTCWHF&InstanceMID=57n694z401r0162895x27788px83401p79pz1364x86r30rq0192783x566752r4&LIC=FZZ3XPGZZ8406P894Z8X&PLANG=pa&VER=07450&DeviceMID=Q8R8650XR20885115R76Z386782R85158RQ0QR03&HN=ZWTPAJZEP-59E3&AUTH=FGDW2GaQXUzJUd3avYc8CyK5OQN0LbJcj2hCFhe7IuUQqntoSv3HDEU2tZd5+adu&CSIPARTNER=7&

 

Daniel ;)

 



Nope, I haven't seen that one yet.

Your seeing the Security Report Pop-up as you posted which is similar: https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/New-pop-up/m-p/228332#M1353

 

Daniel ;)

That sends me back to my original message. Now I am really confused. Theresa
Userlevel 7
Badge +56
They are 2 different pop-ups and we were discussing the difference with Sherry if you read the whole thread. ?

 

Sorry for the confusion,

 

Daniel 😞
Badge +8
okey dokey. I thought I read the whole thread but its a tough read as so many people jumped in to help a poor maiden.

 

Thanks Daniel

 

Theresa
Userlevel 7
Badge +62
@ wrote:

They are 2 different pop-ups and we were discussing the difference with Sherry if you read the whole thread. @

 

Sorry for the confusion,

 

Daniel :(

Yes Daniel I read the whole thread. 😉 but was preoccupied during these postings...

 

@Theresa.. I am also sorry for the confusion...:(

Reply