Solved

Webroot AV is scanning when running game

  • 12 February 2020
  • 7 replies
  • 339 views

Userlevel 1
Badge +3

I’ve checked “Do not perform sceduled scans when a full screen app or game is open” in Settings/Scheduler/Scan Schedule. But WR is still scanning while running a game. I don’t need to say that it causes high CPU and disk usage. How’s that possible. And I have Webroot for PC gamers edition.

icon

Best answer by TripleHelix 12 February 2020, 22:55

Yes I understand I'm just showing you what will stop it from scanning during game playing and only scan at the time you pick! Maybe you can Submit a Support Ticket and ask them if that setting is broken? https://docs.webroot.com/us/en/home/wsa_pc_userguide/wsa_pc_userguide.htm#ScanningForMalware/ChangingScanSchedules.htm%3FTocPath%3DScanning%2520for%2520Malware%7C_____3

 

Do not perform scheduled scans when a full screen application or game is open

Ignores scheduled scans when you are viewing a full-screen application, such as a movie or a game. If you want to run scheduled scans anyway, deselect this checkbox.

 

Thanks,

View original

7 replies

Userlevel 7

Hello @Mirtma and Welcome to the Webroot Community!

 

I set mine like this to make it scan at 1PM exactly and it does if the PC is on at that time but you can choose the time you want here: 

 

 

 

Thanks,

Userlevel 1
Badge +3

I set mine too. And if you “accidentally” playing a game at that time? It will start scanning no matter if you have the 4th box checked. And it shouldn’t.

Userlevel 7

Yes I understand I'm just showing you what will stop it from scanning during game playing and only scan at the time you pick! Maybe you can Submit a Support Ticket and ask them if that setting is broken? https://docs.webroot.com/us/en/home/wsa_pc_userguide/wsa_pc_userguide.htm#ScanningForMalware/ChangingScanSchedules.htm%3FTocPath%3DScanning%2520for%2520Malware%7C_____3

 

Do not perform scheduled scans when a full screen application or game is open

Ignores scheduled scans when you are viewing a full-screen application, such as a movie or a game. If you want to run scheduled scans anyway, deselect this checkbox.

 

Thanks,

Userlevel 1
Badge +3

@TripleHelix Thank you for your suggestion and link. Will do that.

Userlevel 7
Badge +17

@Mirtma ,

Let us know what support says to you! I’m curious to find out if there’s a simple workaround or if it’s something we gotta fix.

 

-Keenan

Userlevel 7
Badge +17

Oh, and one suggestion I thought of:

 

Go into your game settings and make sure it’s set to “fullscreen” and not “windowed fullscreen”.

If it’s set to windowed fullscreen, that likely wouldn’t trigger the behavior setting in Webroot. Let me know!

Userlevel 1
Badge +3

Thank you for your suggestion. But I have game on fullscreen.

Reply