Question

Account Problem - Error(UCXS511):Your account has been logged out

  • 19 April 2019
  • 7 replies
  • 144 views

Userlevel 3
Badge +9
  • Frequent Voice
  • 20 replies
I can login but when I select a console, I get logged out with this message:
Error(UCXS511):Your account has been logged out

Is this Webroot or is it just me?

7 replies

Userlevel 7
Hi kach

Please take a look at THIS KB Article that should explain/provide information re. your question.

Regards, Baldrick
Userlevel 3
Badge +9
Thanks Baldrick but I don't have permission to access that page?

Edited:
Also, I get the error with both Chrome and Opera and, by the way, I see that some other users have reported this problem in the Community 101 forum.
Userlevel 7
Hi kach

That is strange as KB Articles should be available to all. Lara, @LLiddell, is that not correct or am I missing something here?

Anyway, the KB Article states the following:

Question

I'm using Internet Explorer, and when I logged into the online console I received "Error (UCXS511): Your account has been logged out." How do I stop this from happening?

Answer

To resolve this issue, follow the steps below:
  1. Open Internet Explorer.
  2. Navigate to Tools > Manage Add-ons. **Note: If you do not see Tools, look for a gear icon on the upper right corner of the browser.
  3. Click Toolbars and Extensions from the left column. In the drop down box below, select "All Add-ons"
  4. Find in this list "Google Frame." Click on this add-on to select it and then click on the Disable button below. You can now close the Manage Add-ons window.
Once this is done, close and reopen Internet Explorer before testing logging into the online management site (my.webrootanywhere.com). This time you should stay logged in as you navigate the website.

/// JimM /// /// Former Community Manager - Now Humble Internet Citizen/// /// Also Formerly a Technical Support Escalations Engineer ///

Hope that helps further?

Regards, Baldrick
Userlevel 7
Badge +55
@Baldrick that article is in Archives so not everyone will be able to see it.

Userlevel 7
Badge +36
The individual who manages the KB content indicated that it should be archived, likely due to out dated information. I've restored it for the time being, and will ask him to review it again and make sure it does in fact need to be archived.
Userlevel 3
Badge +9
Thanks LLiddell , TripleHelix and Baldrick.

The article isn't really relevant, it's five years old and probably wouldn't apply to modern browsers.

AND, the problem has now gone away. I just checked and I am able to login and view the consoles so problem is resolved. ☺
Userlevel 7
Badge +36
Glad to hear it's resolved!

Reply