Solved

Active Connections - Unusual Number of Programs Listed

  • 7 July 2020
  • 4 replies
  • 199 views

Badge +5

When performing some cleanup I just noticed that I have a large number of processes listed under Active Connections.  This is unusual as I normally have but a handful.  I have uninstalled WR and reinstalled which seemed to work at first but is now beginning to add more and more programs to the list.  I would very much appreciate any info or insights anyone may have.

Thanks much!

Joseph

icon

Best answer by TripleHelix 7 July 2020, 16:38

Hello @Joseph1973 

 

Completely normal, but at a time we were able to right click on any one of them to remove from the list and it could be a bug but not sure and the only thing to clear them is to do a clean reinstall.

 

See older thread here: https://community.webroot.com/got-a-question-10/how-do-i-reset-active-connections-list-342647

 

HTH,

View original

4 replies

Userlevel 7
Badge +59

Hello @Joseph1973 

 

Completely normal, but at a time we were able to right click on any one of them to remove from the list and it could be a bug but not sure and the only thing to clear them is to do a clean reinstall.

 

See older thread here: https://community.webroot.com/got-a-question-10/how-do-i-reset-active-connections-list-342647

 

HTH,

Userlevel 7
Badge +59

Hello @BradW  @ssellers  is the above a bug as we were able to right click on a line and remove from the list but the only way now is to do a clean reinstall?

 

Thanks,

Badge +5

Unfortunately, even a clean reinstall did not help.  The number of connections is still way long and having to manually delete each program on the list, only to have each of them reappear, is kind of a pain.  Is it possible that this may be happening because of some setting I chose ?

Thanks again!

Userlevel 7
Badge +59

Hello @Joseph1973 

 

Since the above Webroot Staff members didn’t reply to the ping please Submit a Support Ticket and tell them and even put the link to this thread in the ticket so they can see what you have tried.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue and support can take up to 48 hours to reply or a little longer because of COVID-19.

 

Thanks,

Reply