Solved

Anywhere Folder


Userlevel 3
When I right click 'Open Anywhere Folder' from my system tray WSA icon, nothing happens. All the other features are working with a right click.
 
Does this have anything to do with my Backup and Sync still not functioning? Support is still working on that and said it "should" be resolved in a couple of weeks.
icon

Best answer by shorTcircuiT 1 July 2014, 15:19

Hello Poppi, welcome to the Webroot Community!
 
To use access the Anywhere folder on a Mobile device, you need to use the Backup&Sync app on your Android device.
 

  • Go to you Apps menu
  • Locate and open the Backup&Sync app
  • You should be prompted to log in.  Use the same username and password that you use to access that User on the Online Console.
  • Once logged in, click the Remote Containers bar
  • Click the Anywhere folder
You should now be able to access the material you have saved in the Anywhere folder on your computer.  Note that if you open a file, it will download onto the tablet and then open, so you may want to delete the file from the tablet when you are done.
 
 
For future reference, to start a new topic simply to go the Forum you wish to post in, in this case Secure Anywhere Complete, and click the "New Message" botton at the upper left corner of the posts.  Take a look below, the red arrow points to it.
 


View original

45 replies

Userlevel 7
Hi JD,

Yes, that is a Backup feature. We are still transitioning accounts to the new system at this time. That feature should become operable for you as soon as the rest of the Backup features in the agent itself become operable as well. We apologize for the downtime. The Open Anywhere folder replaces the functionality of what used to be the Magic Briefcase.
Userlevel 3
Hi Jim,
 
Thanks for clearing that up for me. I sure hope they can get the backup and sync function operationial soon.
 
JD  :D
Userlevel 1
So its not just me, when the anywhere folder was first started it did work, but now the back up and sync is not working at all. It may take a couple weeks before it is up and working? :(
 
Man I was loving that feature, with it I knew all my school work was safe if I had lost a file on my pc, and I no longer needed to carry flashdrives (or worry about forgetting them) because I could log in from my school's pc download and print or modify my homework. It was so easy! Please, Please hurry and fix it! (I am sure they are trying there best but I love this feature!)
Userlevel 7
Ambush, was it working when it was "Magic Briefcase" and stopped when it became "Anywhere," or did "Anywhere" work and quit working? We may be talking about two different things.

JD's issue is that he hasn't migrated yet (or hadn't as of yesterday anyway). Your issue sounds slightly different at first glance.
Userlevel 1
The whole bakcup thing is screwy here are some pictures, the back up and sync won't even turn on. It just gives the error code. http://i843.photobucket.com/albums/zz354/ambush2244/otherbackup.pnghttp://i843.photobucket.com/albums/zz354/ambush2244/backup.jpg
Userlevel 1
Also, when I log into my webroot web console, then I try to go to the backup section, i.e. says the security certificate is expired or not yet active and won't let me open it up, even after I click on continue anyways. It is only the backup features that are having problems, everything else in my security suite is running fine. Chrome says the page (back up and sync console) is not available either.
Userlevel 7
Hey Ambush,
 
I have responded to your support ticket from earlier this month with new instructions. For these cases we are currently collecting logs as the first step. Please reply via the support system when you have submitted the logs and I will send the second step. We are gathering information for these cases and the support system is necessary to document the process.
 
Thank you for your patience. 😃
Userlevel 7
Thank you for submitting the logs. I have sent the next steps. Please let me know when you have completed the instructions and if this resolves the issue.
 
If it does not, I will escalate the issue and they will use the information for a fix in the next build.
Userlevel 3
Hi Mike
I am getting the same error code (error code 21). These are the responses I received from my Support Ticket on 10/19 & 10/20. So far I am still getting the same error code and Backup and Sync is still not working even though my backup files did migrate.
 
JD :D
 
10/19
Hello,

I completely apologize for missing the error code 21 that you already presented. There was no mention in the escalation notes other than your screen shot. I have added your information to another thread open with our developers.

For now, that feature will surely not work on your system. We do not believe it will take more than a couple weeks to resolve.

Regards,

Matthew Carman
 
10/20
Anyone that experiences the error 21 issue has a back end issue that is currently being worked on by developers. It's not something that we need to fix on your computer thankfully. My wording was bad.
Userlevel 1
Okay the backups seem to be working in the security suite installed on my pc. But when I access the webconsole and go to backups section this is what I get with I.E. in the first pic and Chrome in the second one, so we know it is not a web browser issue since they are both affected. Can you guys let me know what is happening please?
http://i843.photobucket.com/albums/zz354/ambush2244/backup2.pnghttp://i843.photobucket.com/albums/zz354/ambush2244/backup-1.jpg
Userlevel 7
It looks like we've got two different things going on here.

For Error 21, that issue will be fixed in a forthcoming build. There isn't a timeline for that build yet, but we believe it will be ready pretty soon. I'll update again as we get closer to having a timetable for that version release.

For the other error in the portal, Ambush, what I'm seeing on your particular account is that the account is still in a transitory state, as we are transitioning from the old version of Backup to the new one. In short, it's not able to display what it's looking for because what it's looking for is still in the old place, and it's trying to look for it in the new place when it attempts to display your data in the portal. That should work itself out as the transition wraps up. It's hard to estimate exactly when that will be, due to the amount of data involved, but the transition is still happening at present. Once we think it should be finished, I'm planning to check back in on this thread and see if the issue still persists for you, but it ought to be resolved at that point.
Userlevel 3
have wsa complete on win 7 32 ,the backup and sync were working fine until today when i tried to open backup and sync from standard account and syncronization and backup is greyed out and off.when i try to turn on it gives error code 21?i have uninstalled-reinstalled 3 times now to no avail.
Userlevel 7
Hello brihy1,
 
I have responded to your support ticket with instructions on how to proceed. Thank you for your patience and your help while we collect data for Error Code 21.
 
This will be fixed in the next build and I apologize for the inconvenience.
Userlevel 7
I set up Backup & Sync (B&S) a few days ago and all was working perfect. I found that using B&S that it would take longer for my computer to boot up. This may have been a mistake but I turned off B&S on the WSA GUI. Boot up went to normal. I then tried to enable B&S from the WSA GUI and all buttons were grayed out. Unable to enable B&S. Looking at the WSA GUI now I have 2.53GB used of 1GB (248%). When enabled it was 2.48GB used of 25GB (10%). Is this normal once you disable B&S you will no longer be able to enable it. If so, shouldn't there be a "WARNING" about this before disabling? Looking at my Account Console (B&S) all backups are still present. Support Ticket & Logs sent yesterday.
 

Userlevel 7
If I uninstalled and reinstalled WSA Complete, would it fix the Backup and Sync problem?
Userlevel 7
Error Code 21 has been resolved in most cases, please try uninstalling, rebooting and reinstalling SecureAnywhere and post your results. I have added notes to your support ticket with information from the logs you submitted.
 
If the issue persists we will gather another set of logs and escalate the ticket to our engineers. Thanks PTD! 😃
Userlevel 3
Mike,
I have been having a similar problem with Backup and Sync where my Backup Filters would disappear and my buttons were also grayed out.  I also received the error 21 code. I tried un-installing and re-installing WSA and  always ending up with the same results. I ended up having Angela, from the Escalation Team contacting me. She had me use the login as a different user (using my same webroot login) on Backup and Sync, and that seemed to have temporarily resolved the problem until I performed another backup, and rebooted my PC the next day after shutting it down for the night. Then I would have the same issue, but by logging in as a different user each time I did not have to uninstall and reinstall each time.
Dave
 
This is an excerpt of my last support I received from her.  I hope it helps.
 
"We've received some new information from the development team regarding the backup. This error occurs when the sync plugin loses communication with the Webroot service. We are looking into it though and your logs will be very helpful."

Kind Regards,

Angela
Webroot Support Escalation Team
Userlevel 7
Thank you Mike, Backup and Sync working again. 😃
Userlevel 7
Logging in and out also works because it reestablishes the connection between the plugin and the Webroot service (when the plugin and version of the UI are up to date). Un/Re works when the plugin or UI version is not up to date. Please update the support ticket if error 21 is recurring so that we can continue to gather new information for the engineers/developers.
 
Great news PTD and thank you for your patience JD. 😃
Userlevel 7
I booted my laptop today morning and noticed the error 21 too. Backup & Sync didn't work and the two radio sliders were greyed. I couldn't enable neither function and also Anywhere folder couldn't be accessed from the WSA GUI. I played with settings, log out/in and ended up with reinstall what solved the error 21 and now all is back in work. Unfortunatelly I discovered this thread later after reinstallation so I am not able to collect logs, sorry for that. Having the closed beta builds (v8.0.2.98).
I had the same problem yesterday afternoon. Luckily I was able to solve mine by using the "Log in as a different user" and entering in my information again.
Userlevel 7
@ wrote:
I had the same problem yesterday afternoon. Luckily I was able to solve mine by using the "Log in as a different user" and entering in my information again.
I tried everything except this as I overlooked this option in GUI. Thanks for the hint. Will try it next time if it happens again.
Userlevel 7
@ wrote:
I booted my laptop today morning and noticed the error 21 too. Backup & Sync didn't work and the two radio sliders were greyed. I couldn't enable neither function and also Anywhere folder couldn't be accessed from the WSA GUI.
For the information to Forum Members: If your running Norton or Avast with WSA and for some reason you have to uninstall Norton or Avast, Backup & Sync will go to error 21. I haven't seen it happen while uninstalling MSE with WSA.
Userlevel 7
Thx PTD, interesting findings. However I don't have Norton installed already for a while. Just running WSA alone.
Good findings. Thanks!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings