Backup and Sync is Locked... Error Code 10... Maximum upload retries for one or more files exceeded

Got this error message when I try to log in.   The it says my uid or pwd is not valid.   It is.   I can get into the web log in and the other features.   The upload buttons are turned off too, and I get the error message in the subject when I try to turn them back on.   How do I fix this?

8 replies

Userlevel 7
Hello dswatloski,
Welcome to the Webroot Community,
Sorry to hear you are having issues with Backup & Sync,
I would try a uninstall/reinstall of Webroot.
Please follow the steps closely!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Subscription PC users click HERE) Let us know if it is the Mac version you need.
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and don't import any settings if asked to as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
If this does not help then the best thing to do is Submit a Support Ticket which if free of charge with a Webroot subscription. You should report this issue anyways to Support and they will look into this for you.
Please let us know if this was resolved or not.
Hi, having the same issue again and again no matter if it's windows 10 or 7. It takes too much time to reinstall, reboot, recheck, relogin, rescan - it costs. When would you fix it? For temporary fix i reentered the same keycode as one currently in use, it scanned for viruses and backup is ON again. For how long? 2 reboots? This is obviously an error. Bacup is crucial for keeping my data safe. Checking every day if backup is OFF again by itself is not an option. I have other duties and paid Webroot to do that for me. Please solve the problem guys, huge shame, i do not trust you anymore. My 70 years old mother paid for it and now how do i explain her that software i endorsed fails? She is too old and too lame to troubleshoot a bug that persists since 2015. SHAME SHAME SHAME AND DISCRIMINATION OF NON TECH SAVY CUSTOMERS! 
Userlevel 7
Hi silveregg
Welcome to the Community Forums.
Sorry to hear that you are experiencing this as an issue. Given what you are saying re. what you have tried please Open a Support Ticket to bring this to the attention of the Support Team. As Backup & Sync is Cloud based and controlled from the Webroot back office systems there is little that we can do here other than what has already been suggested.
Hopefully, once they have the details the SUpport Team can get on the case and resolve the issue for you permanently.
Regards, Baldrick
Userlevel 7
@silveregg, I've created a support case for your convenience with our Support Team. Please watch your email as they'll be reaching out to you shortly! 🙂
Would greatly, greatly appreciate any help from the community (including Webroot retirees!) so I can start a Support Ticket for this same error code 10 issue.   
I've just spent more than an hour trying to figure this out - or find a way to connect with Support... When I try to submit a ticket, the login screen just keeps asking for my password, with no explanation as to why it won't proceed.
:-(   Right now, I can't believe this is the same product I fell in love with a couple of years ago.   
Userlevel 7
Hi jenwa,
Welcome to the Webroot Community.
Sorry to hear you're having trouble with B & S. I have had the same error code in the past. What worked for me was to right-click the Webroot icon in the System tray and select 'Shutdown Protection'. (Enter the captcha code if prompted.) Then, restart Webroot (either click on icon or go through 'Start' menu). Once restarted, you should then see that the B & S sliders are turned back to the 'On' position (click on gear next to Backup & Sync in WSA to check). If you're still having the issue, please reboot. If the issue still persists, then I suggest you contact Webroot support. Since you're having trouble doing so online then I think its best if you called them directly.
Call https://tel:18666124227
7AM - 6PM M-F MDT.
Please let us know how things go or if you need more info. If you end up contacting support, please let us know what they have to say as that info may help other users with the same issue.;)
Thanks and have a nice day. 🙂
Backup & Sunc is locked Error code 10 Maximum upload retries for one or more files exceeded. 
I have had this issue more than once.  It happens regularly.  Every time I follow what you say and it keeps happening. 
How do I solve it. 
Thanks Burn Daddy! 
Just catching up on emails, etc - and will try your suggestion.  Thank you also for the direct phone - just in case.   I'll post an update regardless.


    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings