can't set admin permission to deactive older pc's


  • Anonymous
  • 0 replies
when I attempt to set myself to admin permissions in the PC Security Console, so I can deactivate older PCs (need to deactive 5), I keep getting the message that the service can't be provided without selecting a keycode.  There's no option to select a keycode. It shows my keycode, but gives me no options to select it. I'm stumped. Thanks for any help. 

1 reply

Userlevel 7
Hello JuneNemeth, Welcome to the Webroot Community Forum. :D
 
Sorry you are having trouble with your Security Console. The easiest and fastest way to fix this problem is to submit a Support Ticket or Contact Webroot Support . This service is FREE with a Paid Subscription.
Support Ticket System is Open 24/7
 
Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings