Can't set up https://my.webrootanywhere.com account

  • 7 April 2012
  • 3 replies
  • 51 views

I set up my account but all I see is a page that says "You are logged out" and a link that says "Return to Home".  I did some searching and apparently I'm supposed to verify my email but I never recieved an email and I see no obvious way to resend an activation email.  What can I do?

3 replies

Userlevel 7
Hi,
 
We are going to need to verify your email address in order to continue troubleshooting this issue.  Because we don't want you to post that visibly on this forum for security reasons, we advise opening a support ticket here so we can continue to assist you.  Please provide a brief description of your issue in the body of the ticket and the email address you used when setting up the account.
 
Best Regards,
 
Jim
Community Specialist
Didn't work.
Userlevel 7
Hello Helios_Apollo
 
First of all, welcome to the Webroot Community! Glad to have you here.
 
I looked up your subscription in our system and it doesn't show a mywebrootanywhere account associated with your email and keycode. It could be that the account didn't completely register or there was a connection problem when you were trying to create it. In any case, I would like you to create an account again by following these steps:
 
1. Click here to access the webroot account homepage.
2. Click the "Sign up now" box to create an account
3. Follow the steps to create your account and make sure to note down the login information as you will be prompted to enter the email address, password, and part of the security code each time you log in to your account.
4. After you are done filling everything out and have noted it, click the "Register Now" box to complete your activation.
5. Log in to your Webroot account.
 
If you are still experiencing this issue or have any other questions/issues, please let me know!
 
Thank You

Reply