Can't uninstall Webroot SecureAnywhere on Windows 10!

  • 4 August 2015
  • 0 replies
  • 3996 views

Secure Anywhere causing explorer.exe to use 310 mb of memory in Windows 10! Way to much!
Why hasn't this problem been resolved by now? I'm irritated to all hell by Webroot right now! How can you put out a product that causes Windows 8.1 and Windows 10 to malfunction?
dtouch wrote:The memory leak returns with Windows 10 x64? Running Windows 10 Pro x64 with WRSA 9.0.1.36 Yes it does but it's not WSA's fault as I said here: https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/Explorer-exe-using-up-to-300mb-RAM... we just have to wait till Microsoft fixes it again.

I ~snip Removed email address please don't post your email address in public snip~ am having the same problem again. How is it Microsoft's fault? It's their fault for certifying the Webroot program as compatible with Windows 10 when it isn't. Webroot knew about this from the windows 8.1 version and you have posted that the problem was on the windows 10 preview versions. So Webroot should have fixed by the Windows 10 release date. It's not just that explorer uses more memory. Explorer doesn't function properly either all the thumbnails have to regenerate every time you open up a folder wasting system resources. I set all my junk file cleaning programs so that they don't delete the thumbnail cache because I can't stand waiting for them to regenerate, but because of this problem I have this happens all the time. I'm sure it causes other problems too! Before I just installed the windows 8.1 update that corrected this now I have to disable Webroot and install Bitdefender until there's a fix. I am highly irritated and last time I had this problem Webroot Support was no help at all! I also remember asking if Webroot was going to have a version that works right with Windows 10 when it was ready! I'm going report this to Microsoft just for the hell of it and ask them why they certified a program than causes Windows 10 to not work right?
Hello,

Thank you for contacting Webroot Support. In order to address the issue you reported, we would like to have you uninstall and then reinstall the Webroot SecureAnywhere software. Please follow the instructions below.

If using Windows XP, Vista, or 7:

1. Open your Start menu.
2. Click Programs or All Programs, then navigate to the Webroot SecureAnywhere folder.
3. Under Webroot SecureAnywhere, open the Tools folder, then click Uninstall Webroot.
4. Click Yes and follow any prompts that appear.

If using Windows 8:

1. Move your cursor to the bottom right of the screen to open the Charm Bar menu.
2. Click Search, then type the following into the Start Search bar, exactly as it appears below.

"C:Program FilesWebrootWRSA.exe" -uninstall

3. Click Yes and follow any prompts that appear.

It is not necessary to reboot your computer after uninstalling Webroot. To reinstall, click the link below to download the latest installer.

http://anywhere.webrootcloudav.com/zerol/wsainstall.exe

1. Save the file to your desktop.
2. Double-click "wsainstall.exe" to run the installer.
3. Enter your keycode when prompted.

Your keycode is: SAEFONLN************ 

4. Click Agree and Install.
5. If asked "Would you like to automatically import the settings that were used in your previous installation?", click No. Webroot SecureAnywhere reinstalls itself.

A scan may begin automatically, depending on how recently a scan was completed.

If you have any questions or require further assistance, please reply to this message.

Thank you,

The Webroot Technical Support Team
 
Stupid software tells me it's uninstalled but it isn't nothing installs in 1 second! Support told me to uninstall and reinstall Webroot! The directions don't work their not for windows 10 and not for a randomized install. I had to find the uninstall in the common files. That's besides the point! Nothing works! Wasted 2 hours trying to uninstall this software. The files won't delete! The registry entries won't delete. The software won't delete. I've tried everything under the sun including revo uninstaller pro. Every Time within a second I'm told software is uninstalled. Then when I install within a second it tells me my software is installed. It don't give me option to randomize install or add my serial number or any other install prompts just tells me scan needed. All that happening is my settings are being deleted. Where's the uninstall programs other antivirus companies send you when their software won't uninstall?
I doubt that reinstalling will fix this problem anyways. It didn't in windows 8.1.
But I am really irritated now that this software won't uninstall. Since it's screwing up windows I want it off my computers until Webroot comes out with a fix!

0 replies

Be the first to reply!

Reply