Solved

Cannot get security code or reset password

  • 3 March 2013
  • 7 replies
  • 16445 views

I can't get anywhere with this bs...
 
I can't retrieve my pasword as it says I need to confirm my secuirty code. Once entering the code characters requested (which appear in my software as being correct and activated) it says they're wrong. I've emailed support and they've not gotten back to me. Its been 2 days now.
 
The software should either explain better what code they're asking for as I do not recall setting an additional code, like a master or anything (ala lastpass). Or they need to fix this confirmation procedure which seems to have a bug.
 
I find this process really annoying and unhelpful. I just want to be able to use the software which I paid for without a headache. apperently that's asking WAAAY to much.
 
-Kyle
icon

Best answer by MikeR 4 March 2013, 19:06

I think you received an email when you first created the account and the loop may have started if that confirmation link was not clicked.

 

I have tried a few things on the back-end to push the confirmation through. Please try Resetting Your Security Code once more and respond with your results.

 

We can also create a new account as a last effort but please try resetting the security code to see if the changes I have made resolve the issue.
View original

7 replies

Userlevel 7
The Security Code is separate from the keycode and is created when you first make a MyWebroot Account.
 
You can Reset Your Security Code here.
ok here in lies the issue...
 
I followed your link and then click "I forgot my security code" .
 
I get response:
 
"Your account has not been activated
In order to use the full capabilities of the software, you need to activate your account.
Activation instructions were sent to you at the email address email removed for your protection. Click on the "Resend Email" button if you would like us to resend you the activation email."
 
I click the "resend email", which is the only option.
 
Then I get an email sent to my inbox.
 
I follow the link in the email that was sent to me using the only option that was provided from the website.
 
It asks me for the second and third characters of my secuirty code. WTF?!?!?!!? That is what I'm trying to get!!!!
 
I've been stuck in this loop for the past week. Getting the exact recommendation you just gave me.
 
WHAT IS GOING ON HERE
 
-k
 
Userlevel 7
If you are stuck in a loop, it would appear to me that maybe something went wrong during account creation to begin with.  I believe you should Submit a Trouble Ticket  I have used both the lost password and lost security code functions recently and I did not run into that problem.
Userlevel 6
@ wrote:
I can't get anywhere with this bs...
 
I can't retrieve my pasword as it says I need to confirm my secuirty code. Once entering the code characters requested (which appear in my software as being correct and activated) it says they're wrong. I've emailed support and they've not gotten back to me. Its been 2 days now.
 
The software should either explain better what code they're asking for as I do not recall setting an additional code, like a master or anything (ala lastpass). Or they need to fix this confirmation procedure which seems to have a bug.
 
I find this process really annoying and unhelpful. I just want to be able to use the software which I paid for without a headache. apperently that's asking WAAAY to much.
 
-Kyle
Kyle, join the club!  I've complained about these features, as well.  I opened at least two threads about them in the Ideas Exchange forum.  You may want to go there and register your thoughts, since any changes often require widespread support for the proposed change before it is implemented.
I would agree that two days for a response from tech support is unacceptable and discouraging.  I suggest you call live tech support at (866) 612-4227.  You can reach them during normal business hours, MST, Monday through Friday.  During this time, if necessary, tech support can utilize "remote access" over your computer to remedy the problem and educate you.  Make sure tech support walks you through the problem, so you know what to do if it happens again.   If you call on a weekend, as you apparently did, you are relegated to the ticketing system, which can be time consuming, as you are no doubt aware.
I would also agree that the login features on this site are too complex and should be simplified.  Presently, you need  a login name, a security code, and two passwords (one of which is assigned and cannot be changed by the user) to maneuver through the site.  Most of this information cannot be retained in the password vault, so you need to manually enter it.
Hang in there.  I'm certain these problems will be remedied.  It is a process.  You are not alone!  :D
 
Userlevel 7
I think you received an email when you first created the account and the loop may have started if that confirmation link was not clicked.
 
I have tried a few things on the back-end to push the confirmation through. Please try Resetting Your Security Code once more and respond with your results.
 
We can also create a new account as a last effort but please try resetting the security code to see if the changes I have made resolve the issue.
Badge +1

Trying to find out why the ‘safe site indicators’ are gone. CAN NOT talk to you people. Created an account, got Emails that say ‘your account has been successfully activated’, but NO code number. Initially I got in somewhere that said I could now participate in discussions, or something like that but now I’m out of that page and can’t do anything. Tried to contact you and am getting less than nothing. Says invalid information when I try to login.  Lost password, lost code etc etc requests want my Email. They will send code, password link, re-activation code, etc etc etc to me. NO EMAIL comes. AND the answers on the community question pages are YEARS old. Can I talk to someone here when I paid for the service (through Best Buy) or not?   

 

Userlevel 7
Badge +17

@PAULCHRIS2 ,

I’m not sure why you decided to leave this response on a 7 year old thread rather than starting a new one? It sounds like you need to reach out to our support team. Their phone number is 1-866-612-4227

 

Hope that helps!

-Keenan

Reply