Cannot see Password Manager: Windows 10, Firefox Quantum version 57.0, 64-bit

  • 2 December 2017
  • 7 replies

Userlevel 1
Hi all, 
I have a new Lenovo Idea Centre running Windows 10.  My problem: the password manager is not available in the Extensions list.  I had the Webroot filtering extension show up & enabled it, but the password manager is not available for enabling on the Extensions list.  I have thee webroot loaded on 3 other PCs, all running Windows 7, and have had no such problems.  Any ideas on a fix?
Thank you!

Best answer by Ssherjj 3 December 2017, 00:11

View original

7 replies

Userlevel 7
Badge +62
Hello islandraider,
Welcome to the Community Forum,
Yes please try the Password Manager Fix tool below,
Password Management Toolbar Fix Tool For PC:

Just follow the prompts and Password Manager will be installed for you.. Make sure your browsers are closed when running this utility.
Hope this helps?
Userlevel 1
Thanks for that.  Unfortunately, it did not work for Firefox.  I even tried 'uninstalling', then reinstalling.  I did notice in the little bits of script that were running that it mentioned that it detected Explorer & Chrome, but it did not list Firefox among the browsers it detected.  I did have all browsers turned off when I ran the .exe.  Other ideas?
Thank you for the help!
Userlevel 7
Badge +62
Hi islandraider,
Sorry that didn't work for you.
You can  also try to follow these instructions in THIS thread... OR try a uninstall/reinstall of Webroot first to see if the fresh install gives you Password Manager back in Firefox.
The only thing that one has to do if working with the Quantum version of the Mozilla engine is to substitute the path in the instructions:
Please follow the steps closely!
  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and DO NOT import any old settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
But you can always Submit a Support Ticket free of charge with an active Webroot subscription. They will gladly assist you with this issue. Free of charge of course. They usually respond in 24-48 hours.
Userlevel 1
Ok. I tried the zip file idea with the files: C:ProgramDataWRDataPKGFirefoxWebrootSecure_SocketServer. Firefox said the Extension could not be installed b/c the extension is not compatible with Firefox 57.0.1. Check that. I just noticed your instruction to use this file: C:ProgramDataWRDataPKGFF_WebEx. I tried that & it appears that it installed the filtering extension, which I already had installed. The only extension I am having problems with is the password manager. The filtering extension installed just like on my W7 machine. The password manager is pretty important to me on this machine... it is remote to my home & need to be able to easily access the passwords. Uninstall webroot? Other ideas?
Thanks again!
Userlevel 7
Badge +62
Yes @,
Please follow the uninstall /reinstall Webroot in my last post. Ok? 
Otherwise you'll need to Submit a Support Ticket to get this working for you..
Downloading and running toolbarfix.exe worked for me. Did not have to uninstall anything. I am running Firefox Quantum 57.0 32-bit. The only "hiccup" was the password icon did not reappear in the menu bar when I reopened Firefox. I could see the Webroot Password manager in my add-ons screen but couldn't do anything with it other than disable or remove it. Shut down and re-booted my PC, and then the icon appeared in the menu bar. All works fine. Thank you.
Userlevel 7