Question

Constant CPU usage 30-50% on laptop (not during scans)


Badge +3
Hi! On my job laptop i'm constantly getting high CPU usage, somewhat crippling the machine and keeping the fans busy. This goes on for 24/7 no matter if I restart.



Any idea how to fix it?


3 replies

Userlevel 7
Badge +55
Hello @kpax

Welcome top the Webroot Community,

Would you please do an uninstall/reinstall of Webroot following instructions below and see if this high CPU issues is fixed?

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • KEEP the computer online for Uninstall and Reinstall to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE) Let us know if it is the Mac version you need
  • Uninstall WSA and Reboot
  • Install with the new installer, enter your Keycode and DO NOT import any old settings as you can set it up as you like once it's done
  • Let it finish it's install scan
  • Reboot once again
You may also Submit a Support Ticket which is free of charge with your active Webroot Subscription. Support may want to gather some information to see why this high CPU issue is happening.

Please let us know the how things are going.

Thank you,
Badge +3
I have to go through the company support to do this as it is controlled by them. Why are you suggesting reinstall? A sensitive part of a system like this should be essential to find the cause no matter what it is. Just "ignoring" it would work for regular consumer products but not a antivirus. It is bad bad practice in my opinion as a software developer.
Userlevel 7
Badge +35
Do you know which version you're running by chance?

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings