Disable the "view your personalized security report" popup


Despite clicking on this popup to view the report, and rebooting my computer, I still get this popup. It has taken me out of full-screen applications, which is extremely frustrating.
 
After trying to find the answer for myself online on how to disable this popup, and after looking through the Webroot settings, I can't see where there's an option to do so.
 
I see that people have been posting about this since all the way back in 2014. Moreover, there's a suggestion thread that specifically asks for the popup to be disabled ... https://community.webroot.com/t5/Ideas-Exchange/More-control-of-Personalised-Security-Report-and-other-IPM/idi-p/90140
 
Is there an answer to this yet, and if not, then what's the excuse? If needed, I'll find another anti-virus that doesn't spam popups at me.

0 replies

Be the first to reply!

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings