Solved

Email

  • 24 November 2012
  • 33 replies
  • 199 views

When I try to log in using the Webroot toolbar, I get an unknown email address.  Any ideas???  I can log in if I go to the website directly.
icon

Best answer by mllopes 29 November 2012, 00:05

View original

33 replies

Userlevel 7
Badge +56
Hello ponygt2000 and Welcome to the Webroot Community Forums.
 
With the 2 issues that you are having I would suggest that you Submit a Support Ticket so the support inbox can help you.
 
Thanks,
 
TH
Userlevel 7
Hello ponygt2000, Welcome to the Webroot Community Forum. 😃
Userlevel 7
Welcome to the forum ponygt2000. :D
 
Can you please Send me a Private Message with the email address you opened a support ticket with? Or if you would like to troubleshoot here on the forum, please try uninstalling SecureAnywhere, rebooting the computer, and running the Best Buy SecureAnywhere installer (write down your keycode prior to following these instructions).
Userlevel 1
Hi all
I am right now trialing webroot complete before i buy it, and have encountered 2 problems one is fixed with help from someone from wilderssecurity, the other one is this same problem here, i can not login from firefox it tells me unknown adress, i have already uninstall and install again like MikeR said but problem persists, have waited those 30minutes and nothing, have sent a support ticket but since it is taking some time to answear i am trying to obtain help here.
Thank you
Userlevel 7
Badge +56
Hello mllopes and Welcome to the Webroot Community forums nice to see you here. ;)
 
I will post the link to the Wilders thread so they know what's going on.
 
Regards,
 
TH
Userlevel 7
Hi mllopes,
 
I do not see a support ticket or a MyWebroot account under the email address you registered here on the forum with. This will help in the troubleshooting process. Please send this email address to me in a Private Message and I will be happy to help. 😃
Userlevel 1
Thank you TripleHelix, i am almost joining webroot customers since i am liking a lot this suite, going to ditch a password manager if i get the one from webroot working, less software faster pc
Userlevel 1
pm sent
thank you
Userlevel 7
Thank you for the response. :robothappy:
 
Your SecureAnywhere Complete keycode was not associated to your MyWebroot account (which is attached to your SecureAnywhere Antivirus subscription). I have now associated it and you can try to log in to the toolbar again.
Userlevel 1
Now it tells me your subscription is expired, please renew, but i still have some days(13) trial
Userlevel 7
Can you try creating a new MyWebroot account using the Complete trial keycode and let me know the results? You can use the email address that you registered here on the Community with.
 
 
Userlevel 1
Good idea hehe 😉
Userlevel 1
ooops, key already registed
Userlevel 7
I sent a Private Message with instructions for you to try. Please respond in the PM and we will proceed.
Userlevel 1
PM sent
Thank you
Userlevel 1
well i managed to solve the problem, create another user inside my account and gave him permissions to all and after that i could login with that new email.
Userlevel 7
Great news, mllopes!
 
Thank you for updating the thread (it may be useful to others). 😃
Userlevel 7
Badge +56
Great to hear mllopes and if you have any other questions feel free to ask. ;)

 
Regards,
 
TH
Hello,
 
I too have the same problem; I sent a support ticket but all I got was a reply saying that it was passed on to the developers and that I would be informed of the solution ASAP if available. Could you please help me?
 
Shely
Userlevel 7
Badge +56
Hello Shely and Welcome to the Webroot Community Forums.
 
Did you try the things mllopes did in this thread? If not you will have to wait till tomorrow as a Webroot Staff members will be online 7AM to 5PM MST, Monday through Friday, and 10AM to 7PM MST, Sunday.
 
Regards,
 
TH
Hello,
 
Sorry for the very late reply. I just want to say that I did try to create a new user account. HOwever, it still did not work. I tried logging using the tab and into my anndroid tablet device but I still get an unknown email address. WHat should I do next?
 
Shely
Userlevel 7
I'm sorry for the bad news, but all we can provide you is the same answer provided in the support ticket, which is still the most recent information we have. Development is aware of the problem, and they are working towards a resolution. Unfortunately, we do not yet have one at this time. Once a solution is in place, we will be sure to update this thread.
Userlevel 1
Badge +7
This just happened to me as well (unknown email address).  I see my keycode is not associated to the email address I use but to a previous one.  Which is odd plus I have been using the password manager for over 60 days with a new keycode and no issues until recently.  I sent a support request two days ago but have not received a reply or acknowledgement.  ? any way you could help me out please?  Thank you.
Userlevel 7
Hi Gadgetguru
 
Am not sure that MireR is around in the forums these days so it may be better to ask this our most revered and excellent Community Manager, ? to see if he can help out on this one. ;)
 
Regards, Baldrick
Userlevel 1
Badge +7
Yes, I see this is quite an old topic and thought that he may not still be around!  :D  Thanks for the quick response!

Reply