Fire wall blocking game


Where do you find how to allow a game.   I have looked everywhere
 
Dano

11 replies

Userlevel 7
Hi Dano1, 
 
I think what you are looking for will be under Utilities, System Control, Control Active Processes.
 
Let us know if this helps...there are a coulple other spots that can be adjusted as well.
Strange how this does not have a game mode and blocks me from hosting a game.  I think I made a mistake
when I got it.   I have had nothing but problems and where is the support if this is so good,
 
Dan
Hi Dano1,
 
Welcome to the Community!
 
@ wrote:
I have had nothing but problems and where is the support if this is so good,
Did you report this issue to the Support? And what do you mean by writting "nothing but problems'?
 
Regards,
 
Mike
 
 
 
 
Userlevel 7
Badge +55
Can you Please Submit a Support Ticket as it could be a simple thing as getting some files whitelisted in the Cloud!
 
And webroot doesn't need a gamer mode even though they sell a Gamer Edition: http://www.webroot.com/us/en/home/products/gamer-av As it doesn't use much resources and you can use your Computer what it was made for!
 
HTH,
 
Daniel 😉
Userlevel 7
Badge +55
@ did you find anything out from support just checking in and please let us know the outcome!
 
Thanks,
 
Daniel 😉
No support has not helped me at all. As a matter of fact I had to take it off my computer and buy another
viris protection from another company so I could host a game.
 
Thanks Dan
Hi Dan,

Can you reinstall Webroot, open your game, then open your "control active processes" as David suggested? If any of your game files are marked as 'monitor', please set them to 'allow' by clicking the button in the first column. Even if you've already done that, then, please open your Webroot interface, click on the little gear next to the "PC Security" tab, then click "View active connections" on the right half on the interface? From there you should be able to see what files are connecting at the time. Can you look for your game files and set them to 'allow' in the active connections interface? Even if they are already set to allow, go ahead and click 'allow' anyway and enter the captcha that comes up. If that doesn't work we may need to try the Identity Shield.

I hope this helps! :D

Shran
Userlevel 7
Badge +55
@ wrote:
No support has not helped me at all. As a matter of fact I had to take it off my computer and buy another
viris protection from another company so I could host a game.
 
Thanks Dan
Sorry to here I will ping @ to see if he can do anything to help you get back with WSA as you shouldn't have any issues play games with WSA installed as there are allot of Gamers in the Community. https://community.webroot.com/t5/Webroot-SecureAnywhere-Antivirus/bd-p/Gamers
 
Daniel
Userlevel 7
I have checked the support system and one of my colleague has requested logs as there is no information. You never replied with the logs or information so I dont see how support havent helped? Please reply with the logs and we can fix this! I will personally look after this.
Yes I did replay with my logs: 
 
 
Dano
Userlevel 7
Badge +55
Hello @ Can you please do it again and with using this Webroot log gathering tool and make sure you use the correct email address in the tool and reply back to the support ticket and add that you uploaded WSAlogs. http://download.webroot.com/wsalogs.exe
 
Thanks,
 
Daniel 😉

Reply

    Cookie policy

    We use cookies to enhance and personalize your experience. If you accept or continue browsing you agree to our cookie policy. Learn more about our cookies.

    Accept cookies Cookie settings