Solved

having problems downloading

  • 7 October 2012
  • 4 replies
  • 1203 views

Userlevel 3
and installing webroot on a new Samsung Galaxy Tab2.  I downloaded it about 6 times but it just doesn't show up when I hit the download to install it.  I can't tell what is happening. I signed on for the google play store, now when I try to open the file in my downloads it istelling it cannot open the file.  I am lost.
icon

Best answer by slhayes 7 October 2012, 03:42

TH, I did finally get it all to work, I guess I will have to get a stylus or something,  The print was so small I couldn't get it to take when I tried to highlight.  Thank you for being here.
View original

4 replies

Userlevel 3
I got it to download, but now when I try to enter my information the complete keycode won't let me type the correct info.characters.  It keeps going to caps and I can't get anywhere with it to register the tablet.
Userlevel 7
Badge +55
@ wrote:
I got it to download, but now when I try to enter my information the complete keycode won't let me type the correct info.characters.  It keeps going to caps and I can't get anywhere with it to register the tablet.
Hi slhayes as it's the weekend I would suggest you contact the WSA support inbox as they can help you further https://www.webrootanywhere.com/servicewelcome.asp?
 
TH
 
EDIT: Are you downloading from here? https://play.google.com/store/apps/details?id=com.webroot.security.complete&feature=more_from_developer#?t=W251bGwsMSwxLDEwMiwiY29tLndlYnJvb3Quc2VjdXJpdHkuY29tcGxldGUiXQ
Userlevel 3
TH, I did finally get it all to work, I guess I will have to get a stylus or something,  The print was so small I couldn't get it to take when I tried to highlight.  Thank you for being here.
Userlevel 7
Badge +55
Your very welcome and some of us non staff members are always here to try and help! I`m glad you have it working! ;)
 
Daniel

Reply