Solved

Help with installation

  • 30 August 2020
  • 7 replies
  • 160 views

Userlevel 1

Hi Guys I need some help,I bought a webroot ISC disk from my local walmart it installed on my laptop fine but won’t install or run on my pc,also it won’t accept the new keycode...Please advise 

icon

Best answer by ProTruckDriver 30 August 2020, 05:10

Hello @MikeBelt 

It sound like something went wrong on the back end of Webroot. The only way to get that fixed is by Webroot Support. Support is taking a little longer to answer because of COVID 19 and they are working from home.

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave.

View original

7 replies

Userlevel 7

Hello @MikeBelt 

 

Are you sure it’s good for more than 1 device and I know you said ISC? Try this below as you don’t need the CD.

 

Please follow the steps below closely in terms of installing WSA on the target system/machine!

  • Make sure you have a copy of your 20 Character Alphanumeric Keycode! Example: SA69-AAAA-A783-DE78-XXXX
  • Be sure you have or add your Keycode to your Online Console: Webroot SecureAnywhere Online Console
  • KEEP the computer online during the install to make sure it works correctly
  • Download a Copy Here (Best Buy Geek Squad Subscription PC users click HERE). Let us know if it is the Mac version you need
  • Install with the new installer, entering your Keycode when prompted to do so in the install process
  • Let it finish it's install scan
  • Reboot

Thanks,

Userlevel 1

It came up saying expired antivirus but I brought ISC and it  won’t  accept the keycode it says that the code can’t be verified also I no longer have access to the email or password connected to the web console.. It says for five devices.please advise..

 

Hello @MikeBelt 

It sound like something went wrong on the back end of Webroot. The only way to get that fixed is by Webroot Support. Support is taking a little longer to answer because of COVID 19 and they are working from home.

Please submit a  Support Ticket  or  Contact Webroot Support  to sort this problem. This service is FREE with a Paid Subscription.

Support Ticket System is Open 24/7

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue.

 

HTH,

Dave.

Userlevel 1

I can’t contact web support been on the phone on hold for more than 25 minutes with no one answering,sent a support ticket still  nothing  please advise.

Userlevel 7

Hello @MikeBelt  I will ping our 2 Community Staff Members to see if they can help you @khumphrey  @freydrew 

 

If you put in a Ticket then please have patience.

 

Note: When submitting a Support Ticket, Please wait for a response from Support. Putting in another Support Ticket on this problem before Support responses will put your first Support Ticket at the end of the queue, it should be 24 to 48 hours but could take a little longer because of COVID 19.

 

Thanks,

Userlevel 1

I finally got someone on the phone and they helped install the program on my system. First time in  years that I had such a problem.

Userlevel 7
Badge +17

Hey @MikeBelt ,

I’m glad you were able to get this resolved. If you ever have issues contacting support in the future, feel free to send me a private message on here! 

Reply