Help with threat


Userlevel 3
Every time I turn my computer on Webroot pops up with a threat and removes it,but it comes back every boot up. It is called SWupdater unable. What is it and how do I remove it? I can't find it under add and remove programs.

21 replies

Userlevel 7
Hi 2string1,

 

Welcome to the Community!

 

As I know SW Update is a part of Samsung services and allows you to download and install the newest drivers, software and updates for your machine. 

Do you use a Samsung laptop or PC?

 

Regards,

 

Mike
Userlevel 7
Badge +56
Hello 2string1 and Welcome to the Webroot Community Forums!



 

Can you please right click on the Webroot Tray Icon down by the clock and Save a Scan Log and post the lines that show that file and just the lines to that file not the whole scan log.

 

Thanks,

 

Daniel ;)

 

Example:

 

SecureAnywhere Scan Log (Version v8.0.4.70)

Log saved at Wed 16-04-2014 09:18:32



v8.0.4.70

Windows 7 Service Pack 1 (Build 7601) 64bit (Hostname: TH-XPSWIN7X64 - Local IP: 192.168.0.12)

Scan Started: Tue 15-04-2014 13:00:04

[g] c:windowssysnativex3daudio1_3.dll [MD5: C4C2ED69B18EE1C60026877FCC470FA7] [Flags: 40011000.118]

[g] c:windowssyswow64windowsaccessbridge-32.dll [MD5: 9033FD9E5453064C42AD09F4BC13F672] [Flags: 40001000.128]

[g] c:windowsfsvc.exe [MD5: 317CD1CE327B6520BF4EE007BCD39E61] [Flags: 40010000.204]

[g] c:windowswrite.exe [MD5: F8ED3B4B209E2CB49028E36CF06CA851] [Flags: 40010000.207]

[g] c:program files (x86)cyberlinkpowerdvd13kernelrowserclmediaserverbrowser.dll [MD5: E5130F59EFFA641EA976F210F97CBFA4] [Flags: 40081000.3271]

[g] c:windowssystem32devrtl.dll [MD5: CD1B5AD07E5F7FEF30E055DCC9E96180] [Flags: 40010000.317]

[g] c:windowssystem32dhcpcore.dll [MD5: 43D808F5D9E1A18E5EEB5EBC83969E4E] [Flags: 40010000.326]

[g] c:windowssystem32dhcpcsvc.dll [MD5: F568F7C08458D69E4FCD8675BBB107E4] [Flags: 40010000.327]

[g] c:windowssystem32drttransport.dll [MD5: 2E7ADF9B0389CD94605717784D7E416A] [Flags: 40010000.345]
Userlevel 3
It doesn't show up on a scan just when I boot up. It says, SWupdater unable C/users/owner/appdata/local  I've gone there and don't see it. I don't have a samsung pc but I have a Samsung TV that is plug in my graphics card via HDMI plus my TV is connected wireless to my router. This is a brand new Asus desktop. Another problem is with my older computer I could switch inputs on my tv and use it for a computer monitor. It is connected the same way now but I only see my desk top on the Samsung. When I go on line the tv stays on my desk top.  
Userlevel 7
Badge +56
Can you post the lines I asked for?

 

Thanks,

 

Daniel
Userlevel 7
Please follow the instructions suggested by Daniel and post the list of files :D

 

You should also check if there are any files set as blocked by WSA. 

To do so navigate to the Blocked/Allow Files in the PC Security Settings:

 





 

Please share the results with us.

 

Mike
Userlevel 3
This is what it says when I reboot Threat,  SWupdater unable C/users/owner/appdata/local  It does not show in a scan.
Userlevel 7
Badge +56
Can you please save a threat log here and post: http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C11_ReportsandViewers/CH11b_SavingThreatLog.htm

 

Thanks,

 

Daniel
Userlevel 7
Badge +56
If you don't see anything in the Scan Log on that file http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C11_ReportsandViewers/CH11a_SavingScanLog.htm or in the Threat Log please Submit a Support Ticket and they will be able to help you. Please let us know the outcome!

 

Thanks,

 

Daniel 😉
Userlevel 2
Hi 2string 1,

Hi everyone else as I have read all the info in this report again here is what I would like to ask 2string to do.

Can you please do a system analyses? And then see the report save the report. It will show you all your devises. I just had an issue of this with a printer, my computer wanted to send my files to print to somewhere else.

I HAD 4 PRINTER 2 PHONES AND 3 OTHER DEVISES I NEED TO VERFY. MY MODEM WAS PICKING UP ALL DEVISES IN THE AREA AND TRYING TO ADD THEM I hope this helps, because it is wanting to update something that doesn't exist.

Thank you for your time.



Little Voice
Userlevel 3
Where do I find  system analyses
Userlevel 7
Badge +56
I assume you have the Complete version and it's here: http://www.webroot.com/En_US/SecureAnywhere/PC/WSA_PC_Help.htm#C10_SystemControl/CH10a_UsingSystemAnalyzer.htm

 

Daniel
Userlevel 7
Dont bother with System Analyses, please post the scan logs as requested and we can see what was detected.
Userlevel 3
I don't know how to post that... when I do a system analyzer check it gives me a 84/100 score. It says Software updates are available for your sysstem and have not been installed.,but it doesn't tell which ones?
Userlevel 3
Sorry I can't give you what you want. If it has something to to with Samsung. I'm going to disconnect my TV and see if that is it.
Userlevel 7
Badge +56
Please Submit a Support Ticket and they will be able to help you. Please let us know the outcome!

 

Thanks,

 

Daniel 🙂
Userlevel 2
Do you know how to use the Webroot Anywhere Controls? It has a panel to let you control what you do, to the bottom right you have the controls right click the green W. Then you need to first go thru the advanced settings the first ones will be installed settings please check this and then check all the rest. Start here sounds like you have not been able to do any of this yet not sure. You need to do system optimizer. My system right now is 99/100 that is great to me I hope to maintan this. Best of luck let me know okay please

 

Thank you for your time have a great night

 

little voice
Userlevel 2
Please just do yourself a big favor and cut a ticket to let Webroot people look at it, take the worry off of you okay. That is what this is all about, it isn't going to cost you anything, and I think you deserve a break okay.

 

Best wishes

 

little voice

 

 
Userlevel 3
Well so far since I disconnected my Samsung tv to the internet it has stopped. Wonder why it would cause a threat?
Userlevel 7
Badge +56
It could be a False Postive so please Contact Support and they will fix it for you!

 

Thanks,

 

Daniel
Userlevel 3
I have contacted them...
Userlevel 7
Badge +56
Thank You and please let us know the outcome as it could help other users!

 

Thanks,

 

Daniel 😉

Reply