How do you uninstall Webroot from Windows 8???

  • 17 September 2014
  • 29 replies
  • 1022 views

I'm having trouble uninstalling Webroot from my laptop that is currently running on Windows 8.1. The program does not appear in the Programs list when I go to Control Panel to try uninstalling a program. Please help!!!!

29 replies

Userlevel 7
Well, the downloaded file will bring up the program, but the link itself will just start the download of the installer.
 
Apologies too by the way, I should have asked if you copied and pasted the directions or hand typed them.  The have to be hand typed.  
 
Glad that is finally done LOL!  WHEW, it is usually a LOT easier to remove!
 
🙂
I need help with uninstalling the program. I'm trying to uninstall it because my membership or whatever is up and I don't want to renew it. Also there is an annoying pop up every few seconds trying to get me to renew and it is super annoying. I have followed the steps and everything and even tried running the program as administrator like that other person said but I still can't get it off. It says something about the file being open in internet explorer. Please help ASAP.
Thanks.
Userlevel 7
Hello there, welcome to the Community!
 
Have you read this KB Article about the command line functions to uninstall?  Reboot the computer into safe mode and follow be very careful to enter the text EXACT, and do not copy and paste.  The last time I tried to copy and paste it, it did NOT work due to issues with Unicode (or something like that).
Userlevel 7
Hi JerronB
 
Ordinarily I would say Welcome to the Community Forums...but in this case I suppose it would be inappropriate.
 
EDIT: Ah, I see that David has gotten there first...;)
 
You should be able to uninstall WSA by using the Add & Remove Control Panel applet as per any normal Windows application. If you are having issues using that then please see this KB Article for additional information on other ways of uninstalling WSA.
 
Regards, Baldrick

Reply